...verstellt nach update??

Diskutiere mit über: ...verstellt nach update?? im Mac OS X Forum

  1. reactor

    reactor Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    07.10.2006
    moin leutz

    habe nach dem update 10.4.8 n kleines problem mit der Tastatur...
    das Num.Pad hat irgendwie keine funktion mehr :rolleyes: die tastatur scheint scheint sich auch nach versehentlichen drücken der "0" aufzuhängen/verrigeln, bis man das wieder das "," drückt :kopfkratz:

    habe in der systemeinstellungen eigentlich nichts geändert

    zur info: ist ein PB Ti mit usb pro tastatur.
    auch mit dem standatr keyboard getestet...keine besserung:(

    ps: maus_razer.pro1.6 habe ich auch paralel geupatet auf 1.6.5 aber hier habe ich auch nichts umgestellt :nono:


    kann mir einer n tip geben?!?

    thx °reactor
     
  2. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Hallo

    aus "Hilfe"
     

    Anhänge:

  3. reactor

    reactor Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    07.10.2006

    :rolleyes:


    das bild bekomme ich leider ned auf, sacht ich bin ned angemeldet..:mad:
     
  4. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    aus Hilfe

    Einige Tasten auf meiner Tastatur funktionieren nicht

    Wenn Sie mit einem Mobilcomputer arbeiten, überprüfen Sie, ob die Taste "num" (F6) gedrückt wurde. Durch Drücken der Taste "num" aktivieren Sie die numerische Tastatur. Die übrigen Buchstabentasten werden dabei deaktiviert. Durch erneutes Drücken von "num" aktivieren Sie wieder die Buchstabentasten.

    Wenn Sie eine USB-Tastatur verwenden, vergewissern Sie sich, dass der USB-Stecker angeschlossen ist. Sollte das Problem weiter bestehen, versuchen Sie es mit einem Neustart Ihres Computers.

    Wenn Sie eine Apple Anpassbare Tastatur mit einem Power Macintosh G3 (Blau & Weiß) verwenden, funktionieren die Tasten "Lautstärke", "Ton aus" und "Aufnahme" nicht.
     
  5. reactor

    reactor Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    07.10.2006
    so lüppt wieder...
    habe n bissel gegoogelt und in benutzer/library/preferences/com.apple.universalaccess.plist gelöscht

    danach gings wieder :D
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche