Verständnisproblem: Treiberinstallation in Classic umgebung

Diskutiere mit über: Verständnisproblem: Treiberinstallation in Classic umgebung im Mac OS X Forum

  1. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    10.11.2003
    OSX-Neuling fragt:
    Zyxel Prestige 630 ADSL-Modem für die USB-Schnittstelle. IMac und OS10.2.7. Wie der Installations-CD zu entnehmen ist, funktioniert der Treiber nur für 10.1 oder früher *grummel*(Randnotiz: der Provider und Modemliferat hat darüber kein Wort verloren).

    Keck den Installer für OS9 aufgerufen, Classic-Umgebung startet, Installation erfolgreich abgeschlossen, USB-Led am Modem geht an, ADS-Signal wird empfangen, Internetzugriff ist jedoch - trotz entsprechender Konfiguration - nicht möglich.

    Jetzt studiere ich daran herum in der Classic-Umgebung Browser, Mailprogramm und Personal-Firewall zu installieren und gehe gleichzeitig davon aus, dass Classic wohl nicht für solche Spässe gedacht ist.

    Für alle Hinweise dankt...

    Simon
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    na dann würd' ich mal den 10.1-Installer bemühen (probieren).
    Über den OS9-Treiber kann das gar nix werden.

    No.
     
  3. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    10.11.2003
    besten dank für die Antwort. Die Installation des Treibers für 10.1 scheitert. Mittlerweile mit dem Modemlieferanten telefoniert, welcher einen aktuellen Treiber schicken will. Auf seiner Homepage steht zwar, Zyxel werde erst einen Treiber liefern, wenn OS 10.2 weiter verbreitet sei... :confused:

    Sofern es keine Umstände macht, bitte ich höflich um ein paar Hinweise, wieso es mit dem OS9-Treiber nichts wird.

    Simon
     
  4. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    Registriert seit:
    24.10.2003
    Mac OS X hat die Kontrolle über das gesamte Netzwerk, wenn Du OS 9 in der Classic Umgebung startest. Daher kannst Du unter Classic z.B. auch nicht auf das Kontrollfeld TCP/IP zugreifen. Das ist alles gesperrt. Daher wird das auch mit den Treibern nichts, da sie von OS X nicht angesprochen werden.
     
  5. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    10.11.2003
    Aha, kriege so langsam einen Schimmer.

    Bedanke mich sehr, Mr. D
     
Die Seite wird geladen...
Ähnliche Themen - Verständnisproblem Treiberinstallation Classic Forum Datum
Kernel Panic Mac Mini Late ´09 nach MBox Treiberinstallation Mac OS X 21.10.2016
Verständnisproblem Zugriffsrechte Homedirectory Mac OS X 02.11.2012
Problem mit Treiberinstallation Mac OS X 13.04.2008
Englisches Betriebssystem nach Treiberinstallation Mac OS X 26.01.2006
Schlüsselbund Verständnisproblem Mac OS X 09.07.2004

Diese Seite empfehlen

Benutzerdefinierte Suche