Verhindert "SystemUIServer" meinen Ruhezustand?

Dieses Thema im Forum "Mac OS X" wurde erstellt von buzzy79, 05.05.2005.

  1. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    Moin,

    ich hab' schon mal vor ein paar Tagen zu dem Thema nicht funktionierender, automatischer Ruhezustand unter TIGER gepostet.
    Bin aber nicht weiter gekommen!

    Bis jetzt habe ich folgendes ausprobiert:

    -PRAM gelöscht
    -PMU-Reset
    -aktiven Hub und gesamte Peripeherie abgeklemmt
    -deaktivierte Airport-Verbindung

    …nichts hat geholfen!

    Jetzt hab' ich in der Aktivitätsanzeige gesehen, daß der einzige Prozess, der aktiv ist, der "SystemUIserver" ist. Welche Aufgabe erfüllt dieser Prozess?
    Beende ja nicht irgendeinen Prozess :) .
    Ich weiss' nämlich echt nicht mehr weiter!!!


    Danke, buzzy
     
  2. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    nachobenschieb'!
     
  3. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    Kann keiner helfen?:-(
     
  4. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Was hast Du denn alles angeschlossen? Mac OS wacht bei Änderungen an USB und Firewireanschlüssen auf. Wenn Du nun einen USB Hub angeschlossen hast, dann kann es sein, dass dieser abschaltet, wenn Dein Rechner in den Ruhezustand geht. Damit schalten sich die dort angeschlossenen Geräte ab und die Stromaufnahme am Port ändert sich. Dadurch wacht die Kiste automatisch wieder auf.
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    der systemUIserver ist fuer die Icons im rechten Teil der Finder Menuleiste zustaendig und startet sich sofort nachdem du denn Prozess gekillt hat wieder von selbst. Du sollst ja sehen wie spaet es ist :)

    Eigenlich muesste im system log ein Hinweis zu sehen sein was passiert wenn du den Rechner schlafen schicken willst.


    Cheers,
    Lunde
     
  6. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    Ja, wenn ich ihn von selbst in den Ruhezustand schicke, funktioniert auch alles einwandfrei!
    Nur geht eben nicht mehr den automatische Ruhezustand, eingestellt nach 45 Minuten.
    Ich schau' mal kurz nach :)

    Also ich seh' da nix relevantes?!?
     
    Zuletzt bearbeitet: 05.05.2005
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    was mir dazu einfaellt hast du schon probiert - PMU reset. Die PMU steuert u.A. den Ruhezustand und die damit verbundenen interupts. Wenn du einen 2ten Benutzer eingerichtet hast wuerde ich es mal mit dem probieren um auszuschliessen, dass es eine anwenderspezifische Preference oder sonstwas im home Verzeichnis ist.

    Cheers,
    Lunde
     
  8. Vielleicht ist da ein Fehler in der Einstellungsdatei. Du könntest auch mal den Schieber ein wenig verschieben und dann das Kontrollfeld schließen oder auch die Ienstellungsdatei löschen und die Einstellungen neu machen. (/Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist)
     
  9. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    Ich probier das nachher mal aus…

    Meld' mich dann wieder, dank euch erst einmal :) !
     
  10. buzzy79

    buzzy79 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    @lundehundt und .ut

    Hat leider beides nicht geholfen:
    -2. Benutzer> kein automatischer Ruhezustand!
    -löschen der "com.apple.PowerManagement.plist"> kein automatischer Ruhezustand!

    Der Mac läuft einfach fröhlich weiter und will einfach nicht einschlafen… konfus sei!
     
Die Seite wird geladen...