Verdammt harte Nuss

Diskutiere mit über: Verdammt harte Nuss im Mac OS X Forum

  1. wth

    wth Thread Starter MacUser Mitglied

    Beiträge:
    130
    Zustimmungen:
    0
    Registriert seit:
    31.07.2005
    Hallo Mac Gemeinde,
    eine verdammt harte Nuss, die sogar Apple nicht lösen konnte. Mich bringt
    das fast zum Wahnsinn.

    Problem:
    Apple G4, System 10.4.8.
    Kein verfrühter Aprilscherz!!!!

    Seit 3 Tagen kann ich den Zahlenblock auf der Tastatur nicht mehr benutzen.
    Egal mit welchen Programmen gearbeitet wird (Adobe, QXP, RT usw) - muss
    irgendwo eine Zahl eingegeben werden und sei es die Seitenzahl zum drucken,
    friert das jeweilig benutzte Programm ein sobald ich eine Zahl über den Zahlenblock
    eintippen muss.
    Eine Zahleneingabe über die obere Zahlenreihe der Tastatur funktioniert
    jedoch. Gerade bei Eingabe von Zahlenkolonnen ist das nicht nur lästig,
    sondern automatisch tippt man ja wieder über den Zahlenblock!


    Ein Adobe Techniker sagte mir, ich soll zum Test einen neuen Benutzer
    anlegen. Habe ich gemacht, und siehe da, von diesem Account ist der Zahlen-
    block problemlos zu nutzen. Nur abspeichern kann ich keines der benutzen
    Objekte. Zudem sind natürlich alle!! Einstellungen von meiner ursprünglichen
    Benutzereinstellung nicht mehr vorhanden.
    Auf dem gleichen Rechner ist auf einer 2. Festplatte System 9.2.2 installiert.
    Starte ich den Mac von dort, funktioniert der Zahlenblock ebenfalls.


    Der Apple Support lief gestern 2 Stunden. Kein Techniker konnte das Problem,
    trotz Rücksprache mit Kollegen lösen.

    Das System wurde neu auf den Mac geladen. Kein Ergebnsi!
    Die Festplatte wurde gecheckt und defragmentiert. Kein Ergebnis!
    Tastatur wurde ausgetauscht. Kein Ergebnsi!
    PRAM wurde gelöscht. Kein Ergebnis!

    Kann mir jemand unter Euch hier weiterhelfen?

    Gruss
    Wolfram
     
  2. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.962
    Zustimmungen:
    1.389
    Registriert seit:
    10.02.2004
    Ich würde es mal - obwohl es ja z.T. funktioniert - mit einer anderen
    Tastatur versuchen.
     
  3. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Registriert seit:
    08.02.2005
    Es gibt weiter keine externen Geräte außer Originaltastatur und Originalmaus?
     
  4. wth

    wth Thread Starter MacUser Mitglied

    Beiträge:
    130
    Zustimmungen:
    0
    Registriert seit:
    31.07.2005
    @ MacEnro
    Ist schon geschehen, das war das erste was der Apple Techniker
    sagte. Auch mit einer neueren, identischen Tatstatur funktioniert es nicht.
    Die Tastatur am anderen (identischen mac) angeschlossen, funktioniert
    einwandfrei.

    @Joachim
    Das war das zweite, was der Support-Techniker vermutete Joachim.
    Auch wenn alle anderen Geräte getrennt sind, und die originale
    Apple-Mouse verwendet wird - kein Ergebnis!

    Wie gesagt, auf dem gleichen Rechner -nur mit anderem Benutzerzugang-
    funktioniert es ja (eingeschränkt) :-(
     
  5. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    In "Systemeinstellungen/Bedienungshilfen/Maus" ist die Mausbedienung auf "Aus" eingestellt?
     
  6. wth

    wth Thread Starter MacUser Mitglied

    Beiträge:
    130
    Zustimmungen:
    0
    Registriert seit:
    31.07.2005
    Nein, alles korrekt eingestellt
     
  7. Zwergenkönig

    Zwergenkönig MacUser Mitglied

    Beiträge:
    994
    Zustimmungen:
    16
    Registriert seit:
    09.05.2004
    Ich kenne sowas ähnliches... Ich konnte mal kein kleines a drücken, weil irgendein Programm diese Tastenkombination genutzt hat...

    guck doch vllt. mal unter den Tastaturkurzbefehlen ob dir was auffällt, oder guck dir mal in der Aktivitätsanzeige die laufenden Prozesse an und schließe mal alle die du nichts zuordnen kannst...

    Vielleicht hast du eine Art Schadprogramm, oder irgendein Programm dass diese Tasten benutzt und daraufhin irgendetwas unanständiges macht... ;)

    Viel Glück beim Suchen...
     
  8. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Genau das ist falsch - wenn du auf "Ein" gestellt hast, schaltest du die Nummern-Tastatur für die Maussteuerung ein.
     
  9. wth

    wth Thread Starter MacUser Mitglied

    Beiträge:
    130
    Zustimmungen:
    0
    Registriert seit:
    31.07.2005

    Ich habe sie jetzt auf "AUS" gestellt.
    Der Zahlenblock funktioniert wieder:eek:
    Vielen Dank Macwuff.

    Und warum hat mir das der Apple Techniker nach
    2 Stunden Telefonkontakt nicht sagen können???


    Beratung am Telefon 58EUR im voraus per Kreditkarte, sonst keine
    Apple Hilfe!. Ok, ich bekomme den Betrag zurück weil das Problem nicht
    lösbar war ... aber ein eher schwaches Bild, auch wenn meine 4G's
    (Dualprozessor) Baujahr Ende 2000 und 2001 sind!

    Danke vielmals für Eure Hilfe.
    Gruss Wolfram

    Wenn ich bedenke, welch kleine Ursache ... und was bisher für
    ein "schweisstreibender" Aufwand für so eine Kleinigkeit, frage ich
    mich nur, wer sich hier mehr schämen soll. Ich der Macuser (seit 1986)
    oder die Techniker von Apple!!
     
  10. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    Registriert seit:
    24.10.2003
    Du brauchst dich deswegen bestimmt nicht zu schämen. Ich hatte das gleiche Phänomen auch mal, hatte die Bedienungshilfe durch irgendeine unglückliche Tastenkombination aktiviert (ohne mein Wissen). Ich habe auch lange gesucht, bis ich auf die Lösung gestoßen bin. Gut, dass du Kohle für den technischen Support wieder bekommst, sonst hätte ich an deiner Stelle jetzt ordentlich Alarm gemacht. Aber vielleicht kannst Du dem Apple-Support ja deine Lösung mitteilen, damit sie vorbereitet sind, wenn mal wieder jemand mit dem problem anruft.
    Was mich allerdings wundert ist, warum eine System-Neuinstallation nicht geholfen hat. Wahrscheinlich hattest Du Deine Benutzereinstellungen beibehalten, richtig? Das würde ich nie machen, wenn es um eine Fehlersuche geht.
     
Die Seite wird geladen...
Ähnliche Themen - Verdammt harte Nuss Forum Datum
RAM geht verdammt schnell weg. Mac OS X 20.07.2013
Bekomme den Mülleimer nicht leer VERDAMMT Mac OS X 16.08.2009
Wo ist meine NAS hin verdammt? Mac OS X 14.07.2008
File-Sharing mit SAMBA funktioniert einfach nicht, verdammt! Mac OS X 15.02.2008
Verdammt - ich komm nicht online Mac OS X 18.02.2005

Diese Seite empfehlen

Benutzerdefinierte Suche