Verbindungsprobleme Win-->Ipod

Diskutiere mit über: Verbindungsprobleme Win-->Ipod im iPod Forum

  1. Hendril

    Hendril Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    13.03.2005
    Grüße erstmal

    Gestern ist mein Ipod angekommen 4 quälende Stunden habe ich ihn aufgeladen und ihn Via USB2 befüllt (was aufgrund eines Treiberbugs nur mit USB1.1 Geschwindigkeit geht).

    Soweit so gut.

    Ich hab ihn dann heute den ganzen Tag benutzt, und ich hab den entschluss gefasst das ich mir dann noch 1-2 Zubehörteile für den Ipod besorge.
    Also zum nächsten Apple Center...

    So da Windows die USB2 Nutzung verdirbt hab ich mir gedacht, besorg ich mir das Firewirekabel.

    Aber Überraschung als ich nun zu Hause bin schließe ich meinen Ipod an meinen Firewireport an und er lädt auf, aber das war es schon. Testweise die 250gb Extrenfestplatte aus einer bekannten Supermarktkette an den Firewireport angeschlossen, läuft.

    Nun WARUM läuft mein Festplatte und mein Ipod nicht ?

    Ich wäre um inspiration DANKBAR
     
  2. switcher82

    switcher82 MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    Wird er in itunes angezeigt? Oder erscheint er im Arbeitsplatz? Noch ein Hinweis zu USB 2.0 hast du es an verschiedenen Ports ausprobiert. Bei mir obwohl 6 x USB 2.0 funzt der iPod nur an 2 Ports mit USB 2.0, an 2 Ports mit USB 1.1 und an zwei Ports gar nicht.
     
    Zuletzt bearbeitet: 17.03.2005
  3. Hendril

    Hendril Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    13.03.2005
    Mit USBkabel ja aber nur mit 1.1 Geschwindigkeit aber er wird aufgeladen wenn er am USB-port hängt (ich hab es schon aufgeben ich kann auf keinem Port USB2 geschwindigkeit erreichen egal ob mit Cardreaden oder exteren Festplatten) das ist ein Treiberbug der USB2 brückentreiber wird nicht installiert... ich hab schon andere chipsatzt treiber, microsoft etc probiert.

    Mit Firewirekabel wird weder in ITunes noch Systemsteuerung aber der IPod zeigt an das er Strom bekommt
     
    Zuletzt bearbeitet: 17.03.2005
  4. switcher82

    switcher82 MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    Hast du FireWire onboard oder PCI-Karte? Falls onboard, könnte ein Problem mit den Chipsatztreibern vorliegen. USB ist ja onboard oder, versuche wenn möglich Treiber zu bekommen, die fehlerfrei sind. Ein schadhafter Treiber kann das ganze System beeinflussen.
     
  5. switcher82

    switcher82 MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    Am USB wird er also erkannt, versuche in iTunes unter Einstellungen -> iPod die Funktion "als Festplatte nutzen" o. ä. zu aktivieren und probiere es dann nochmal mit FireWire.
     
  6. Hendril

    Hendril Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    13.03.2005
    So ich hab von meinem Mainboardhersteller einen 1 Jahr alten chipsatztreiber installiert, nun läuft USB2.0 aber auf der Firewireseite sieht es noch düster aus,
    als Festplatte nutzen hab ich schon an weil ich ihn auf Manuelle syncronisation stehen habe.

    Denn das USB-kabel wollte ich zusammen mit dem Netzteil nutzen um meinen Ipod unterwegs mit Strom zu versorgen.

    /edit
    Ja ich hab eine onboard Firewirecontroller
    Texas Instrument OHCI-conformer IEEE 1934 Hostcontroler
     
    Zuletzt bearbeitet: 17.03.2005
  7. switcher82

    switcher82 MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    FireWire funzt mit anderen Geräten einwandfrei und ist onboard, eventuell da noch Treiber installieren? Bei machen Boards gibts dafür extra Treiber. Ich hab den iPod auch am PC USB und FireWire ich weiß net was es sonst noch sein könnte. Hast du mehere FireWire Ports (6 Pin und 4 Pin?
     
    Zuletzt bearbeitet: 17.03.2005
  8. Hendril

    Hendril Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    13.03.2005
    Ja ich hab eine onboard Firewirecontroller

    Texas Instrument OHCI-conformer IEEE 1934 Hostcontroler
     
  9. switcher82

    switcher82 MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    Ist das FireWire-Kabel eventuell schadhaft?
     
  10. Hendril

    Hendril Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    13.03.2005
    also unwarscheinlich das Kabel sieht 100% IO aus, ich habs erst vor 4 Stunden in einem Appel center gekauft, und es wäre das 2. Kabel das kaput ist.

    Ich hatte mir vorher ein gebrauchtes Kabel besorgt.
     
    Zuletzt bearbeitet: 17.03.2005
Die Seite wird geladen...
Ähnliche Themen - Verbindungsprobleme Win >Ipod Forum Datum
ipod classic auch unter win 2000 ? iPod 04.12.2007
Win-iPod -> Kann man die Musik noch retten? iPod 12.08.2007
I-Pod Nano-> versch.User/versch. Ipods mgl (WIN?) iPod 12.08.2007
verbindungsprobleme mit ipod iPod 16.09.2006

Diese Seite empfehlen

Benutzerdefinierte Suche