Verbindungsprobleme mit Sinus 1054 WLAN DSL

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Keynote84, 08.10.2005.

  1. Keynote84

    Keynote84 Thread Starter Gast

    Ausgangssituation:

    - Power Book G4 (OS 10.3.9)

    - Telekom Sinus 1054 DSL WLAN Router

    - Dose mit XP und Sinus WLAN Adapter

    ==> Wie kann es sein das meine Dose einen sehr guten WLAN Empfang
    hat und mein PwB nur 2 Striche auf der Air Port Skala? (stehen beide
    direkt nebeneinander). Wer hat Erfahrung damit? Kann ich den
    Empfang unter OS X "tunen" ??
     
  2. captain.kangaro

    captain.kangaro MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    26.02.2005
    das gleich problem habe ich mit einem ibook.....
    sogar leute in der wg über mir (!) habe genauso viel empfang wie ich 2m von dem teil entfernt.......
    liegt´s am apfel oder an der guten telekom? oder an mir und ich habe eine einstellung falsch gemacht????
     
  3. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    Die Powerbooks haben aufgrund ihrer schicken Alu Aussenhaut eigentlich immer einen ziemlich miesen Empfang.
     
  4. Keynote84

    Keynote84 Thread Starter Gast

    Tja, nachdem ich das ganze mit'm Think Pad vom kumpel getestet habe, muss ich liquid rechtgeben....es liegt aller wahrscheinlichkeit nach am Book und nicht an der T-Com *grml*

    Na ja dann muss eben 'ne Air Base her :-D
     
  5. Badener

    Badener Thread Starter Gast

    Yup - liegt am PB, ist bei mir genauso....

    Daheim ist es nicht so schlimme - habe ich halt 2 Repeater reingehängt und strahle jetzt die ganze Wohnung voll :D:D

    An der FH aber nervt es - meine Freundin kann mit ihrem Centrino-Notebook locker surfen und bei meinem Hightech-PB reicht der Empfang nicht :motz
     
  6. Muffti

    Muffti MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    4
    MacUser seit:
    19.07.2004
    Eigenartig- ich hab auch den Sinus 1054 von der Telekom abgezogen *hihi* und bei mir strahlt der Router vom Dachboden aus bis runter in den Keller (3 Stockwerke) bei jeweils mindestens 3 Strichen, die beiden Windowsrechner, die im Haus noch stehen haben immer etwa den gleichen Empfang. Ich hab das erste 15" Alu-Powerbook mit 1,25ghz.
     
  7. Chris.b

    Chris.b MacUser Mitglied

    Beiträge:
    1.386
    Zustimmungen:
    20
    MacUser seit:
    21.06.2005
    Jop damit muss man sich abfinden... leider. Wobei ich keinerlei Probleme habe, hab noch im Garten nur einen Strich weniger und an der Uni flutschts auch wie Sau. Vor allen Dingen anstandslos, im gegensatz zu fast allen Wintel :D
    Irgendwie scheint es auch mit den Revisionen zu schwanken. Habe ich zumindest den Eindruck.
     
  8. Muffti

    Muffti MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    4
    MacUser seit:
    19.07.2004
    naja, chris.b du bist ja mit dem ibook unterwegs- soweit ich mich erinnern hängt das mit dem schlechten airport empfang auch oder vielleicht sogar vor allem mit dem alu gehäuse der powerbooks zusammen...
     
  9. lostboy

    lostboy MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    19.10.2005
    sitzt die Karte richtig?

    ich hatte das gleiche problem: mit meinem alten Imac (aiport) hatte ich bei gleichen bedingungen besseren empfang als mit dem neuen (extreme). war fast soweit, die kiste bei apple einzuschicken, habe dann in letzter verzweiflung nochmal die AE-karte aus- und eingebaut und auf einmal ging es. Ich habe beim Einstecken zwar keinen Unterschied gemerkt, aber dennoch sitzt die Karte jetzt richtig und ich habe vollen Empfang :) .

    Greets
    Lostboy
     
Die Seite wird geladen...

Diese Seite empfehlen