Verbindung zum iTunes Store sehr langsam...?

Dieses Thema im Forum "iTunes" wurde erstellt von woof_II, 20.10.2006.

  1. woof_II

    woof_II Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    04.02.2005
    Hallo alle zusammen,
    ich habe hier seit ein paar Tagen das Problem, dass die Verbindung zum iTunes Store sehr langsam ist - die Navigation im Store dauert ewig, Lieder und Podcasts benötigen Stunden, um geladen zu werden und die Vorhör-Funktion ist quasi unbenutzbar, da der Stream dauernd zwischengespeichert wird.

    Dieses Problem tritt nicht nur auf meinem iMac auf (iMac G4), sondern auch bei einem Freund (iMac Core Duo, auch hier in Wien) - auch haben wir 3 verschiedene Providerzugänge getestet (Chello, AON firmen-Standleitung, inode - alle jeweils mit mindestens ±300Mbit/s) und es zeigt sich immer das selbe Phänomen....

    In der Suche habe ich jetzt nichts gefunden, aber hat hier im Forum sonst noch jemand das Problem? Ist der Store wirklich so langsam in letzter Zeit oder woran könnte das liegen (am Provider anscheinend nicht, am Mac bzw. dessen Geschwindigkeit wohl auch nicht)?

    Liebe Grüße
    Thomas
     
  2. acerny

    acerny MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    15
    Registriert seit:
    24.02.2004
    Hallo
    Mir geht es genau so, habe Chello, im Moment einfach ein Wahnsinn Podcast runterladen dauert ewig.
     
  3. woof_II

    woof_II Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    04.02.2005
    Es scheint, das Ganze dürfte dann eher ein Chello-Problem sein, da es über die andren Verbindungen jetzt anscheinend gerade mehr oder weniger angenehm geht... zumindest über AON

    btw...
    Werden Podcasts eigentlich auf iTunes Store-Servern gespeichert oder sind die nur ein Verweis auf den tatsächlichen Speicherort (podhost.de oder so...)?

    Lg Thomas
     
  4. acerny

    acerny MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    15
    Registriert seit:
    24.02.2004
    Wo die Podcast liegen kann ich leider nicht sagen, ich nutze den US Store womöglich liegt es daran. Auf alle Fälle ist das nicht in Ordnung, naja mal bei Chello anrufen
     
  5. acerny

    acerny MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    15
    Registriert seit:
    24.02.2004
    Hab mal ein tracert gemacht:
    „Traceroute“ wurde gestartet…

    traceroute to phobos.apple.com (17.250.236.65), 64 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 4.259 ms 0.740 ms 0.669 ms
    2 chello0841130084001.4.12.vie.surfer.at (84.113.50.1) 15.321 ms 13.642 ms 8.126 ms
    3 212.17.99.129 (212.17.99.129) 8.849 ms 6.975 ms 9.900 ms
    4 213.47.218.177 (213.47.218.177) 8.450 ms 6.863 ms 9.611 ms
    5 212.17.99.17 (212.17.99.17) 15.228 ms 6.717 ms 9.165 ms
    6 at-vie01a-ra3-10ge-6-1-0-0.aorta.net (213.46.173.109) 10.757 ms 8.783 ms 9.747 ms
    7 at-vie01a-rd1-10ge-13-0.aorta.net (213.46.173.129) 185.137 ms 155.218 ms 201.952 ms
    8 de-fra01a-rd1-pos-3-0.aorta.net (213.46.160.253) 20.955 ms 20.760 ms 20.234 ms
    9 de-fra01a-rd2-10ge-0-0.aorta.net (213.46.179.6) 19.701 ms 22.145 ms 20.039 ms
    10 fr-par03a-rd1-pos-2-0.aorta.net (213.46.160.218) 110.868 ms 121.045 ms 187.992 ms
    11 us-was02a-rd1-pos-2-0.aorta.net (213.46.160.170) 111.209 ms 109.691 ms 110.557 ms
    12 us-sjo01a-ri1-so-1-0-0-0.aorta.net (213.46.190.46) 187.875 ms 185.284 ms 187.777 ms
    13 ge-2-0-0.r00.snjsca04.us.bb.verio.net (206.223.116.12) 189.009 ms 187.148 ms 185.690 ms
    14 xe-1-1.r03.snjsca04.us.bb.gin.ntt.net (129.250.2.209) 283.381 ms 188.393 ms 186.780 ms
    15 ge-3-3.r03.snjsca04.us.ce.verio.net (128.241.219.6) 189.520 ms 189.291 ms 191.331 ms
    16 border2.ge2-1-bbnet2.sfo002.pnap.net (63.251.63.82) 192.548 ms 197.889 ms 190.341 ms
    17 apple-15.border2.sfo002.pnap.net (64.95.116.202) 189.159 ms 190.621 ms 195.852 ms
    18 * * *
    19 * * *
    20 * * *
    21 *

    irgendwie schein es an Apple zu liegen, denn über das Aorta Net von Chello gehts ja noch so halbwegs
     
  6. woof_II

    woof_II Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    04.02.2005
    Ja, das gleiche grauenvolle Bild zeigt sich bei mir bzw. meinem traceroute:

    1 chello080108011001.31.11.vie.surfer.at (80.108.11.1) 515.631 ms 475.293 ms 462.831 ms
    2 at-vie-pe-sr11a-ge-3-5.upc.at (212.17.116.9) 225.186 ms 362.674 ms 399.810 ms
    3 213.47.218.138 (213.47.218.138) 350.302 ms 631.115 ms 393.503 ms
    4 212.17.99.198 (212.17.99.198) 415.109 ms 284.813 ms 141.954 ms
    5 at-vie15a-ra1-10ge-6-1-0-0.aorta.net (213.46.173.113) 60.007 ms 108.460 ms 29.551 ms
    6 at-vie15a-rd1-10ge-13-0.aorta.net (213.46.173.133) 12.157 ms 18.082 ms 12.220 ms
    7 nl-ams02a-ra1-so-6-0-0-0.aorta.net (213.46.160.249) 33.489 ms 61.684 ms 266.131 ms
    8 uk-lon01a-rd2-pos-5-0.aorta.net (213.46.160.237) 167.965 ms 460.416 ms 367.358 ms
    9 uk-lon01a-rd1-10ge-7-0.aorta.net (213.46.174.33) 421.884 ms 290.120 ms 375.558 ms
    10 us-nyc01b-rd1-pos-10-0.aorta.net (213.46.160.154) 647.630 ms 591.286 ms 550.253 ms
    11 us-sjo01a-ri1-so-3-0-0-0.aorta.net (213.46.190.157) 483.606 ms 696.587 ms 801.800 ms
    12 ge-2-0-0.r00.snjsca04.us.bb.verio.net (206.223.116.12) 761.906 ms 554.098 ms 715.739 ms
    13 xe-1-1.r03.snjsca04.us.bb.gin.ntt.net (129.250.2.209) 507.039 ms 626.018 ms 445.326 ms
    14 ge-3-3.r03.snjsca04.us.ce.verio.net (128.241.219.6) 727.284 ms 680.920 ms 650.054 ms
    15 border2.ge1-1-bbnet1.sfo002.pnap.net (63.251.63.17) 491.896 ms 483.053 ms 408.180 ms
    16 apple-15.border2.sfo002.pnap.net (64.95.116.202) 591.633 ms 546.539 ms 508.866 ms

    Aber auch in der Firma über inode findet man diese überlange Hops:

    C:\>tracert phobos.apple.com
    2-99-212-129.rasumofskygasse2.xdsl-line.inode.a
    t [62.99.212.129]
    3 15 ms 16 ms 31 ms 62.99.241.190
    4 15 ms 16 ms 31 ms viec-vl-00-252.shuttle.vien.inode.at [62.99.241.
    189]
    5 16 ms 15 ms 16 ms ott2-gb-01-001.shuttle.vien.inode.at [62.99.171.
    189]
    6 <10 ms 16 ms 15 ms ge-2-2.ar1.VIE1.gblx.net [146.82.33.213]
    7 172 ms 203 ms 188 ms ge2-1-10G.ar1.SNV2.gblx.net [67.17.105.6]
    8 188 ms 187 ms 203 ms INTERNAP.te1-3.ar1.snv2.gblx.net [64.210.28.142]

    9 203 ms 641 ms 187 ms border1.pc1-0-bbnet1.sje.pnap.net [66.151.144.4]

    10 * * * Zeitüberschreitung der Anforderung.
    11 *

    Das scheint wohl wirklich ein Apple-spezifisches Problem sein, dass sich nur dadurch bei uns stärker auswirkt als wir teilweise über Chello (und/oder inode?) eine etwas "ungünstige" Route zu den iTunes Store-Servern verwenden....

    Ich werde ein Support-Ticket an den Store stellen, vielleicht ändert sich dadurch etwas

    Lg Thomas
     
  7. acerny

    acerny MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    15
    Registriert seit:
    24.02.2004
    Haben nur wir 2 das Problem? mir geht es ziemlich auf die Nerven, denn man kann den Store eigentlich kaum benutzen.
     
  8. woof_II

    woof_II Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    04.02.2005
    Naja, 2 Freunde von mir, die über Chello surfen, haben ebenfalls das gleiche Problem.... aber mir scheint, wir sind zumindest die einzigen, denen dies stört :-( leider....
     
  9. HeinzG

    HeinzG MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    06.11.2004
    Hi Leute, hab auch Chello und anscheinen das selbe Problem.

    Lade gerade einen Podcast der 12,3 MB runter und er zeigt mir an das, das noch 43 Minuten dauert *juhu* :rolleyes:

    Aber das ging doch früher problemlos...
     
  10. acerny

    acerny MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    15
    Registriert seit:
    24.02.2004
    Nun das kotzt mich ganz schön an, ich habe zbsp. den dl.tv Videocast abonniert den kann ich gar nicht laden. Probehören usw. nix geht. Naja werd Morgen mal bei Chello anrufen.
     
Die Seite wird geladen...

Diese Seite empfehlen