Verbindung getrennt da IP verwendet wird

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von Tomsn, 08.05.2006.

  1. Tomsn

    Tomsn Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.08.2005
    Hi,

    seit ein paar Tagen passiert es in unserem Netzwerk (iMacs mit OS 10.4, PC mit WinXP und PCMacLAN) ständig, dass die Verbindung zum Server getrennt wird. Der Server selbst zeigt mir dann folgende Fehlermeldung an "IP-Konfiguration: »Server-IP« wird verwendet von 00:30:6e:cb:a9:e2" Wenn ich die Fehlermeldung bestätige kann ich mich wieder mit dem Server verbinden. Zumindest bis sie wieder auftaucht.

    Was könnte das sein??
     
  2. Pingu

    Pingu MacUser Mitglied

    Beiträge:
    4.894
    Zustimmungen:
    341
    MacUser seit:
    04.08.2003
    Das heißt meines Wissen, daß Ihr zwei Rechner im Netz habt, die die selbe IP-Adresse verwenden.

    Entweder liegt eine Fehlkonfiguration vor oder, wenn es ein WLAN ist, ihr habt einen ungebetenen Gast.

    Pingu
     
  3. Tomsn

    Tomsn Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.08.2005
    Also es ist kein WLAN und die Konfiguration hat eigentlich die letzten Monate einwandfrei funkioniert. Wurde letztlich auch nichts daran geändert.

    Was ich mir dachte, wir hatten letztens für einen Fernzugriff - Test mit Filemaker auf dem Router den Port 5003 für die Server-IP ca. eine Stunde lang freigegeben. Kann es sein, dass ich mir dadurch ein ungebetenes Programm eingefangen habe?
     
  4. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    MacUser seit:
    12.04.2006
    Denk nicht. Überprüft halt mal alle eure IPs und MACs. Dann werdets sehn wo des Problem liegt.
    Am einfachsten mit Konsole: ifconfig

    en0 sollte de Netzwerkarte sein

    Windows rechner: ipconfig /all
     
  5. Tomsn

    Tomsn Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.08.2005
    Ich hab das Problem nun zufällig gefunden, weiß allerdings nicht, wie ich es lösen kann.

    Unter der Konsole wurde mir folgende Meldung angezeigt.

    omniORB: Warning: the local loop back interface ("ip des filemaker servers") is used as this server´s adress. Only clients on this maschine can talk to this server.

    Ich hab das Problem jetzt so umgangen, indem ich die Server IP jetzt um eine Zahl nach oben gesetzt habe. Das soll allerdings nur vorübergehend sein.

    Weiß jemand, wie ich die IP´s wieder richtig konfigurieren kann?
     
  6. midroth

    midroth MacUser Mitglied

    Beiträge:
    1.277
    Zustimmungen:
    31
    MacUser seit:
    27.10.2004
    Da versucht einer zu Hacken. Tritt letzter Zeit massiver auf. Geht meist ca. 30 Sek., Selten mehr. Unsereins zieht die Kerio kurz "Jeden Traffic stop", dann ist schnell Ruhe.
     
  7. Tomsn

    Tomsn Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.08.2005
    Ist das dann durch die Portfreigabe entstanden?

    Kann jemand noch mal für nen Laien erklären, was nun zu tun ist? Und was dadurch passieren kann.
     
  8. Pingu

    Pingu MacUser Mitglied

    Beiträge:
    4.894
    Zustimmungen:
    341
    MacUser seit:
    04.08.2003
    Da hackt niemand, wenn es ein abgeschlossenes Netz ist, wie Tomsn beschreibt.

    Ich vermute, da hat sich irgendeiner bei der automatischen Konfiguration aufgehangen. Dadurch kommt es zu dem Konflikt. Du kannst höchstens mal versuchen herauszufinden, wem oben genannte MAC-Adresse gehört.

    Da Du ein Laie bist, kann ich Dir so nicht weiterhelfen. Ansonsten würde ich Dir raten einmal mit tcpdump zu überprüfen, wer da alles so im Netz unterwegs ist mit dieser IP. Der Befehl im Terminal würde lauten: sudo tcpdump -i en0 arp or rarp host »Server-IP«. Dann einfach mal schauen, ob da Pakete kommen, wo man erkennen kann, daß die selbe IP unterschiedlichen MAC-Adressen zugeordnet ist. Dann halt die Rechner identifizieren.
    Aber aufpassen, wenn man an einem Switch hängt, dann kann es sein das man nicht alle Pakete mitbekommt. Hier brauch man dann richtige Tools. Das wird dann aber beliebig kompliziert.

    Pingu
     
  9. bodirsky

    bodirsky MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    07.04.2008
    Anscheinend gleiches Problem bei mir

    Auch bei mir wird die IP Verbindung oft getrennt.
    Wir haben 2 macs, auf dem einen funktioniert die Internetverbindung via Ethernetkabel einwandfrei, auf dem anderen wird sie oft getrennt. Im Gegensatz zu Tomsn ist da auch durch klicken auf OK nichts zu machen, und es hilft in der Regel nur ein Reboot.
    Leider bin auch ich ein Laie...
    Aber ich gebe ja die Hoffnung nicht auf, dass sich dieses
    Problem irgendwann mal aufloest.
     
Die Seite wird geladen...

Diese Seite empfehlen