VCD mit Toast gebrannt ohne Ton auf dem DVD Player !

Diskutiere mit über: VCD mit Toast gebrannt ohne Ton auf dem DVD Player ! im Multimedia Allgemein Forum

  1. MacLoud

    MacLoud Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    Registriert seit:
    06.02.2004
    hallo zusammen,

    habe mit Toast Titanium eine VCD gebrannt.

    Facts :

    Die zu brennende Datei besteht aus einer iPhoto 4 Diashow und einer *.wav Musikdatei. Diese zusammen von iPhoto 4 exportiert ist eine *.mov . Dies habe ich in Toast Titanium 6 "Video" gezogen und als VCD gebrannt ( 6 fach). Das kodieren dauerte schon sehr lange (ca.20 min), was auch immer von Toast zuerst kodiert wird. Nach dem Brennen lege ich die fertige VCD in meinen DVD Player (spielt nur VCD, CD und DVD´s - keine SVCDs oder MP3s) - die Diashow läuft einwandfrei, doch der Ton ach Gott , kraxkrexkrux - schlimm, als wenn ich mit einer Nadel über die Platte fahre.

    Wo verdammt könnte der Fehler liegen ?

    Need help !

    Thanx, MacLoud
    :music
     
  2. MacLoud

    MacLoud Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    Registriert seit:
    06.02.2004
    ...hat denn niemand eine Idee ? Ich versuche doch lediglich eine *.mov Datei als Video CD zu Brennen. :( Warum ist der Ton so zum ko.... ?

    Need Help - really !

    Mac Loud :music
     
  3. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    Registriert seit:
    10.09.2003
    Hi MacLoud, hatten wir schon mal die Tage.
    Ich weiß nicht wo ran es liegt. Scheint so, dass das Tonsignal in einem Format auf die CD kommt, mit der dein Player nichts anzufangen weiß.
    Warum benutzt du .wav? Weil die Sounddatei so vorliegt?
    Es fragt sich, in was Toast die .wav-datei umwandelt.
    Benutze doch einfach mal das normale Audio-Format .aif (in iTunes konvertieren und füge es dann iPhoto bei.
    Ich nehme an, dass iPhoto doch .aif benutzen kann.

    Gruß
    Spock
     
  4. MacLoud

    MacLoud Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    Registriert seit:
    06.02.2004
    ...ich habe alle Formate durch. .wav , .mp3 , .aif und Co. Sollte aber eigentlich egal sein, da von iPhoto 4 (jpg und Sounddatei) ein *.mov exportiert wird !

    wenn ich die Formate so brenne und eine einfache Audio Datei brenne - alles wunderbar . Nur mit der Kodierung von *.mov scheint Toast ein Problem zu haben ?! Zudem bekomme ich auch keinen Autostart hin (kein Lead in / kein Lead out) bei Audioformaten wird dies automatisch generiert !

    Es brennt doch eigentlich jeder VCD´s ? Wo kann man denn Fehler machen. Bei den Toast Einstellungen. Ich habe die Version 6.0.1.

    Meine Rohlinge werden auch schon weniger - :(


    Need more help ! Thanx

    MacLoud :music
     
  5. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    Registriert seit:
    10.09.2003
    Na ja, vielleicht ist es eine Frage, wie die Tonspuren mit dem .mov verbunden sind. Eingebettet oder z.B wie bei einer DVD extra (also seperat).
    Ich habe - wie ich dir schon geschrieben hatte - bisher nur mit iMovie, Flash und MotionPicture solche VCD und SVCD-Diashows erstellt.
    Noch nie mit iPhoto.


    Gruss
    Spock

    Hilft dir jetzt auch nicht weiter.
     
  6. MacLoud

    MacLoud Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    Registriert seit:
    06.02.2004
    hey spock,

    mit imovie habe ich das gleiche Problem, auch mit "Motion Pictures" einer mitgelieferten Software bei Toast 6.

    Ich bin am Ende meines Lateins. Habe im eMac einen integrierten Toshiba Brenner, dachte zuerst er hat ´ne Macke, aber bei meinem externen FireWire Brenner "1 - one" läuft es genauso wenig. Spiele ich die VCD´s auf dem eMac ab , laufen Sie.

    Habe auch schon die khz und kbit Einstellungen überprüft, die Auflösung der bilder angeglichen, aber nichts nichts nichts . :mad:

    MacLoud :music
     
  7. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    Registriert seit:
    10.09.2003
    Hi MacLoud, vielleicht liegts am Player. Hast du mal die VCD an einem anderen verfügbaren Player (vonem Freund) ausprobiert.
    Oder geh in den Media-Markt, DVD-Player testen mit eigener CD. Habe ich auch so gemacht.

    Ich meine, wenn du das Tonproblem mit beiden Brenner und allen Programmen hast (richtig verstanden?), kanns doch nur am Player liegen.

    Gruß
    Spock
     
  8. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    Registriert seit:
    10.09.2003
    Aber wahrscheinlich hast du andere VCD´s, die auf dem Player ohne Mucke laufen.
    Also, du bist überzeugt, der Player ist ok.

    Spock
     
  9. GeistXY

    GeistXY MacUser Mitglied

    Beiträge:
    1.078
    Zustimmungen:
    23
    Registriert seit:
    27.03.2003
    Hallo MacLoud,

    nur als kleiner Tipp am Rande, für Toast gibt einen Updater von 6.0.1 auf 6.0.3, vieleicht hilft der ja schon ?!

    Gruß

    XY
     
  10. MacLoud

    MacLoud Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    Registriert seit:
    06.02.2004
    ...das werde ich auf jeden Fall machen ! Danke !

    MacLoud :music
     
Die Seite wird geladen...
Ähnliche Themen - VCD Toast gebrannt Forum Datum
bekomme vcd´s nicht kopiert?!? Multimedia Allgemein 04.05.2009
eyeTV Aufnahme auf VCD brennen ??? Multimedia Allgemein 13.04.2009
Wie brenne ich unter Toast 6 eine VCD, so daß es auf eine CD passt? Multimedia Allgemein 02.01.2005
Toast vcd OHNE Toast-kodierung!!?? Multimedia Allgemein 20.07.2004
mpg auf vcd mit toast Multimedia Allgemein 25.01.2003

Diese Seite empfehlen

Benutzerdefinierte Suche