VCD auf Os 10.2.0 - läuft bei mir nicht !

Dieses Thema im Forum "Andere" wurde erstellt von bob the bag, 26.06.2005.

  1. bob the bag

    bob the bag Thread Starter MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    0
    MacUser seit:
    19.06.2005
    brauche unbedingt einen player der .avi´s abspielt. VCD läuft beu mir wohl nicht (hüpft einige zeit im dock herum - und dann passiert garnix).

    vielleicht hat ja jemand ne idee welcher player für mein system perfekt wäre.

    PB G3 233Mhz 12GB 192MB RAM OSX 2.0 (wenn´s damit überhaupt möglich sein sollte Filme zu schauen)
     
  2. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    meinst du vcd oder vcl?
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    erstmal würde ich dein 10.2 auf 10.2.8 updaten und dann mal videolan probieren
     
  4. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Zuletzt bearbeitet: 26.06.2005
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    er hat doch 10.2, dann kann er doch 0.8.2 nehmen...
     
  6. bob the bag

    bob the bag Thread Starter MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    0
    MacUser seit:
    19.06.2005
    vlc war natürlich gemeint
     
  7. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    geht mit keinem .avi oder hast du nur eines ausprobiert?
     
  8. bob the bag

    bob the bag Thread Starter MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    0
    MacUser seit:
    19.06.2005
    also bei 0.70 gibts nur sound und kein bild -
    dazu die fehlermeldung :

    main:no suitable access module for //dvdplay// coreaudio_resampler: Audio Converter Set Property failed : (prob)

    auf 2.8 aufzurüsten hatte ich bereits vor einiger zeit probiert - danach hat mein Powerbook OSX überhaupt nicht mehr hochgefahren.....ewig geladen und dann weiße streifen über dem bildschirm. lass das also lieber erstmal sein...
     
  9. bob the bag

    bob the bag Thread Starter MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    0
    MacUser seit:
    19.06.2005
    also 0.70 öffnet sich zwar aber es gibt nur sound und kein bild dazu -
    dann die fehlermeldung :

    main:no suitable access module for //dvdplay// coreaudio_resampler: Audio Converter Set Property failed : (prob)

    und 0.82 passiert wie gesagt garnix, öffnet sich ja nichtmal



    auf 2.8 aufzurüsten hatte ich bereits vor einiger zeit probiert - danach hat mein Powerbook OSX überhaupt nicht mehr hochgefahren.....ewig geladen und dann weiße streifen über dem bildschirm. lass das also lieber erstmal sein...
     
  10. bob the bag

    bob the bag Thread Starter MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    0
    MacUser seit:
    19.06.2005
    also muss wohl ein anderer player her - vorschlag ?
     

Diese Seite empfehlen