USB-Stick an Mac betrieben - jetzt geht er unter Windows nicht mehr!

Dieses Thema im Forum "Peripherie" wurde erstellt von Cr0ssF1re, 26.12.2005.

  1. Cr0ssF1re

    Cr0ssF1re Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    3
    MacUser seit:
    28.04.2005
    Hallo Leute,
    ich habe heute meinen USB Stick (TwinMOS MobileDisk III 1GB) an den Mac angeschlossen und Daten transferiert (kopiert und gelöscht). Ich habe ihn ordnungsgemäß im Finder ausgeworfen.

    Nun erkennen meine beiden WindowsXP-Systeme (Desptop & Notebook) den Stick nicht mehr. Es kommt nur die Meldung, dass die Hardware nicht ordnungsgemäß funktionieren würde. Was kann ich tun, um den Stick auch wieder unter Windows zum laufen zu kriegen?

    Grüße,
    Thorsten.
     
  2. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Unter Windows formatieren, dann funktioniert er unter Mac und Windows
     
  3. ynos

    ynos Gast

    Lad dir mal den "Ressource Rasierer" runter, dann mounte den Stick am MAC und zieh ihn auf den Ressource Rasierer, der entfernt alle unsichtbaren Dateien, die Windows nicht mag. Danach sollte es wieder gehen!
     
  4. Cr0ssF1re

    Cr0ssF1re Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    3
    MacUser seit:
    28.04.2005
    Naja, ich sehe den Stick unter Windows nicht! Er taucht im Explorer nicht auf. Daher kann ich ihn auch nicht formatieren.
     
  5. Lutzifer1960

    Lutzifer1960 MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    3
    MacUser seit:
    04.01.2005
    Hatte ich auch mal, habe Ihn dann unter OS neu aufgesetzt.
     
  6. ynos

    ynos Gast

    Versuchs mal wie in meinen thread beschrieben, ich gehe eine kleine Wette ein, dass es helfen sollte :D
     
  7. Cr0ssF1re

    Cr0ssF1re Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    3
    MacUser seit:
    28.04.2005
    ynos, die Wette hättest Du verloren! ich habe gerade den Stick "rasiert", trotzdem taucht er unter Windows als "unbekanntes USB-Gerät" auf.
     
  8. mac17

    mac17 MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    MacUser seit:
    05.03.2004
    hi Cr0ssF1re
    hast du den Stick schon mit dem Festplatten-Dienstprogramm formatiert?
     
  9. ynos

    ynos Gast

    Tut mir leid, ich war mir so sicher...

    na gut, hier hast du dein unsichtbares Kürbiskerneis :D
     
  10. Cr0ssF1re

    Cr0ssF1re Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    3
    MacUser seit:
    28.04.2005
    Ich habe den Stick mit "MS-DOS Dateisystem" (FAT32?) formatiert. Kein Glück! Was ist da los?
     
Die Seite wird geladen...