USB-Maus rein, und Loginwindow stürzt ab

Dieses Thema im Forum "Mac OS X" wurde erstellt von fabiopigi, 20.12.2005.

  1. fabiopigi

    fabiopigi Thread Starter MacUser Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    246
    MacUser seit:
    03.06.2005
    hi

    ich habe seit dem wechsel zu 10.4 das problem mit meiner Logitech USB maus (MX700), dass wenn ich den USB stecker rausziehe, und ihn dann wieder reinstecke, dann die geschwindigzeit vom mauszeiger enorm schnell ist. der schieber ist zwar an der selben position, aber die maus ist schneller. wenn ich auf den schieber dann drauf klicke (aber nicht verschiebe, nur halt draufklicken) ist die geschwindigkeit wieder angenehm.

    also das hab ich seit tiger update, was aber auch nicht so blöde wäre. kurz mit quicksilver das maus&tastatur feld öffnen, und drücken, fertig.

    aber seit etwa 10.4.3 (könnte hinhauen, bin aber nicht ganz sicher) stürtz das loginwindow (also der prozess in der aktivitätsanzeige) sehr häufig (nicht immer, das ist das komische) ab, wenn ich die maus wieder anstecke (erst beim anstecken, rausziehen passiert nix).

    dann steht jeweils "loginwindow (reagiert nicht)" es hat aber nicht voll prozessorlast oder so. wenn ich diesen prozess beende, meldet er mich abrupt ab, und logt mich neu in, also relativ nervig.

    die treiber der logitech maus und tastatur hab ich natürlich installiert, aber es gab da ja kein update.

    weiss jemand was da los sein könnte?
     
Die Seite wird geladen...

Diese Seite empfehlen