USB Karte unter OS 9.1 funktioniert nicht

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Dark-Leis, 12.04.2006.

  1. Dark-Leis

    Dark-Leis Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    1
    MacUser seit:
    28.05.2005
    Hallo ich habe ein Problem mit meiner USB Karte

    Ich nenne einen PowerMac 7300 mein eigen und habe diesen mit einer USb Karte nachgerüstet diese wird zwar im Systemprofiler angezeigt wenn ich jedoch einen USB stick einstöpsele tut sich nichts .
    kann ich es daran liegen das ich Mac OS 9.1 nur von Powerbook Refubrisch CD halbwegs installiert habe oder irgendwo anderes dran.

    Hilfe
     
  2. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.236
    Zustimmungen:
    18
    MacUser seit:
    23.07.2002
    Hallo, nicht jede USB-Karte funktionert am mac. Das hängt mit dem verwendeten Chipsatz zusammen... die meisten gehen aber. Welche hast du denn?
     
  3. maz

    maz MacUser Mitglied

    Beiträge:
    478
    Zustimmungen:
    0
    MacUser seit:
    11.03.2004
    Das ist richtig Du brauchst eine USB 1.1 Card , 9,1 unterstuetzt 2.2 nicht (Soweit ich weiß geht das erst ab OSX , aber genaues wirst Du nur hier im Forum finden).

    Du kannst bei Cyberport.de
    http://www.cyberport.de/default/3810/1085/0/0/usb-20.html
    zwar auch eine USB 2.2 Carde bekommen ca 24.-€
    dennoch wird unter OS9.x nur die 1.1 Geschwindigkeit gebracht.
    Natuerlich gibts dort auch reine USB 1.1 karten die etwas im preis gestiegen sind , dennoch bezahlbar und mein alter 75ooer hats drinn , laufen reibungslos

    gruß maz
     
    Zuletzt von einem Moderator bearbeitet: 19.02.2016
  4. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo Dark-Leis,

    welche Treiber für die Karte sind installiert?

    Gruß Andi
     
  5. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.236
    Zustimmungen:
    18
    MacUser seit:
    23.07.2002
    Hallo, unter OS9 solltest du keine Treiber installieren, die sind mitgeliefert mit dem Betriebssystem. Reinstecken und sie geht.... oder nicht, dann gibt es ein Problem mit dem Chipsatz. Unbedingt drauf achten, dass die Karte den Ruhezustand unterstützt...das machen die meisten unter OS9 nicht.

    Gruß macuser30
     
Die Seite wird geladen...

Diese Seite empfehlen