USB HD am Mini freezed Finder

Dieses Thema im Forum "Peripherie" wurde erstellt von winterday, 04.04.2005.

  1. winterday

    winterday Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    MacUser seit:
    23.01.2005
    Ich habe eine 30GByte 2,5" HD (IBM) in einem Noname-Gehäuse (USB 2.0), die ich gerne für Backups nutzen möchte.

    Allerdings habe ich das Problem, dass der Finder nach wenigen Sekunden Datentransfer freezed. Die HD wird erkannt, gemountet und ich kann deren Inhalt abrufen. Kleine Dateien (zumindest kleiner als 500KByte) lassen sich auch meist kopieren, danach geht allerdings nichts mehr.

    Auch das Beenden und erneute Starten des Finders hilft nicht; es hilft nur mehr ein Neustart des Mac. In den Logdateien konnte ich keine Information finden, die mir irgendwie geholfen hätte (wg. Treiber, etc.).

    Ich habe die HD bereits (a) am PC mit NTFS und FAT32 formatiert, (b) am Mac mit FAT32 formatiert, (c) direkt am Mini (OS X 10.3.8) bzw. (d) an einem USB-Hub (aktiv) angeschlossen und (e) auf Oberflächenfehler überprüft (inklusive SMART Status Überprüfung). An meinem Notebook (XP) und meinem PC (XP) lässt sich die HD problemlos betreiben.

    Weiss jemand Rat?
     
  2. Perm1990

    Perm1990 MacUser Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    MacUser seit:
    24.01.2005
    Hallo.

    100% gleiches Problem.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Könnte an einem minderwertigem Chipsatz im USB Gehäuse liegen , welcher ist da verbaut ?

    Für Externe HD´s würde ich immer FireWire nehmen wenn möglich , dabei ist die Datenübertragung Stabiler.
     
    Zuletzt bearbeitet: 07.04.2005
  4. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    hat die hd eine eigene stromversorgung? - könnte evtl. ein stromproblem sein ...
     
  5. Perm1990

    Perm1990 MacUser Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    MacUser seit:
    24.01.2005
    Hi.

    Ja, meine HD hat eigene Stromversorgung. Anderst geht es nicht, da USB max 300-500 mA liefert.
     
  6. JazzmanBlue

    JazzmanBlue MacUser Mitglied

    Beiträge:
    281
    Zustimmungen:
    3
    MacUser seit:
    24.03.2004
    Das ist ein bekanntes Problem bei USB 2.0 und Mac, nimm lieber Firewire. Eine weitere Fehlerquelle könnte Fat32 sein, das läuft auch nicht so wirklich rund mit Mac.
     
  7. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Hmmm die LaCie 250gb HD USB im Porsche Design Gehäuse funktioniert bei mir am G5 Mac einwandfrei, kein einfrieren bisher, auch bei großen Datenmengen.
    Wie marco312 schon sagte, es wird am Chipsatz im USB Gehäuse liegen.
     
  8. TRH77

    TRH77 MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.01.2005
    Hallo,

    ich hatte die gleichen Probleme mit einer USB- und einer FW-HDD. Nachdem ich die billigen Gehäuse durch MacPower-Gehäuse (gibt es bei dsp-memory.de) ersetzt habe, funktioniert alles einwandfrei.

    Gruss,

    Tobias
     
  9. winterday

    winterday Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    MacUser seit:
    23.01.2005
    Ersteinmal ein Dankeschön für eure Hilfe!

    Mir schein, dass die Anschaffung eines kompletten Paketes (Platte + Gehäuse) wohl günstiger sein wird, als extra ein neues Gehäuse anzuschaffen. Allerdings hätte ich gerne eine kleine Lösung (2,5") mit 20GByte oder mehr und USB 2.0 und/oder FW. Und möglichst ohne extra Stromversorgung. Welche Empfehlungen habt ihr hierfür?
     
Die Seite wird geladen...

Diese Seite empfehlen