USB-Festplatte wird nicht mehr erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von cs@annaka.de, 29.11.2005.

  1. cs@annaka.de

    cs@annaka.de Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    17.01.2004
    Hallo,
    habe gestern eine USB-Festplatte von TEAC (HD-35PUK-300GB) gekauft.
    Gestern konnte ich noch auf die Platte kopieren (PB G4 MacOS 10.4.2).
    Dann ist bei einem weiteren Kopierversuch der Rechner eingefroren.
    Nach einer Stunde Wartezeit habe ich den Rechner mit dem Aus-Schalter (lange drücken) hart ausgeschaltet.
    Seitdem wird die Platte nicht mehr erkannt (auch nicht im Festplattendienstprogramm).
    Das Powerbook läuft wieder ohne Probleme.

    Hat jemand eine Idee, wie man die Platte wieder zum Laufen bringt? Datenverlust ist egal!
     
  2. Leachim

    Leachim Gast

    Hat die Platte eine eigene Stromversorgung?
    Wenn nicht, ist evtl. ein sogenanntes USB-Y-Kabel dabei?
     
  3. cs@annaka.de

    cs@annaka.de Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    17.01.2004
    Die Platte hat ein eigenes Netzteil.
    Sie fährt auch hoch beim einschalten und die Kontrolllampe leuchtet.
     
  4. Leachim

    Leachim Gast

    Hast du noch einen anderen Rechner an dem du sie testen kannst?
     
  5. cs@annaka.de

    cs@annaka.de Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    17.01.2004
    ... ja
    ein weiteres PB: ging nicht
    ein Windows-Notebook: ging nicht

    Im USB-Gerätebaum wird zumindest ein "USB Mass Storage Devide" angezeigt, jedoch ohne Angaben über die Platte...
     
  6. Leachim

    Leachim Gast

    Das klingt nach einem defekten USB-Chipsatz im Gehäuse. Kannst du das Gerät umtauschen?
     
  7. cs@annaka.de

    cs@annaka.de Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    17.01.2004
    ... das scheint mir uch im Moment die einfachste Lösung zu sein ;-(

    Trotzdem vielen Dank!
     
  8. whistler

    whistler MacUser Mitglied

    Beiträge:
    868
    Zustimmungen:
    54
    MacUser seit:
    06.10.2005
    hatte ähnliches letztens auf einem windows comp ...
    entweder schickst du das zu der firma ein (und sie formatieren deine festplatte, bekommst sie dann aber funktionierend zurück) oder du machst es wie ich und kaufst dir ein neues gehäuse.
    ich hab mir das hier: http://www.virtual-hideout.net/reviews/Vantec_Nexstar_GX/index.shtml zugelegt

    war leider die einzige möglichkeit, da die platte in dem gehäuse irgendwie kaputt war ...
     
  9. Holger-Holger

    Holger-Holger MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Hatte ich bei meiner USB 80GB-Platte auch einmal. Versuche es einmal sie nicht schon beim Start des Rechners eingeschaltet am USB-Port zu lassen, sondern verbinde sie mit dem bereits laufenden Rechner. Bei mir half es...
     
  10. whistler

    whistler MacUser Mitglied

    Beiträge:
    868
    Zustimmungen:
    54
    MacUser seit:
    06.10.2005
    ich pers. hatte alles ausprobiert ...

    dann noch auf 4 versch. rechnern mit windows, mac, linux ...
    nichts ...
     
Die Seite wird geladen...

Diese Seite empfehlen