Upload-Probleme von Macosx -> Linux

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von hr.hartwig, 10.04.2005.

  1. hr.hartwig

    hr.hartwig Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    19.01.2005
    Hallo!
    Ich habe hier einen Linux-Sambaserver, MacOSX 10.2 und W2k.
    Die Dateiübertragung untereinander funktioniert schnell und Problemlos bis auf die Übertragung von MacOSX zum Linuxrechner.
    Beim Upload einer Datei von MacOSX zum Linux-Server werden die Daten
    übertragen, aber sofort, nachdem die Übertragung fertig ist wird die Datei wieder gelöscht. Manchmal bleiben die die Dateien erst nach mehreren Übertragungsversuchen auf dem Server. Ich habe verschiedene Sambaversionen und Linux-Distris ausprobiert. Immer das gleich Phänomen.
    Hat jemand eine Idee?
    Danke!
    Hotti
     
  2. malik

    malik MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    MacUser seit:
    23.03.2004
    Schau mal ob du bei der Linux-Distribi auch die Firewall für den Port freigeschaltet hast...!

    An den Schreibrechten kann es nicht liegen, da er dich sonst direkt vor dem übertragen gewarnt hätte
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    eventuell ein problem mit der unterschiedlichen filenamen kodierung?
     
  4. hr.hartwig

    hr.hartwig Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    19.01.2005
    Hallo!
    Danke für die Antworten.
    Der Witz ist, daß ich die Datei auf dem Linuxrechner schon
    bei der Übertragung sehen kann. Deshalb schließe ich filename kodierung
    aus. Eine Firewall habe ich nicht an. Sonst könnte ich von Win
    ja auch nichts übertragen.
    Es ist ja auch komisch, daß es nach mehreren Versuchen klappt.
    Das Ganze ist mir ein Rätsel...
    Gruß, Hotti
     

Diese Seite empfehlen