Upgrade OS9 > OS 10.4 Lombard PB G3/333

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Will, 04.01.2006.

  1. Will

    Will Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.01.2004
    Moin,

    habe es heute geschafft, mein altes PB endlich mal leer zu räumen, um darauf OS X zu installieren... Starten von der DVD erstmal kein Problem, dann allerdings die lapidare Fehlermeldung: "OS X kann auf diesem Computer nicht installiert werden."

    Die Frage nun: WIESO? Habe es schon mit mehreren Lösch- und Initialisierungsvorgängen versucht, mehrere Partitionen, auch erste kleiner als 8GB (wobei ich eine Partition bevorzugen würde...), aber der Installer bleibt dabei, dass es nicht möglich sei.

    Kann es an der DVD liegen (ist die von meinem eMac) oder ist das ein Hardwareproblem des Rechners? Z.B. kann er auch seine eigene Seriennummer nicht erkennen (konnte er unter OS9 schon nicht), oder brauch ich ne ältere OS X Version (meine ist die neueste Tiger)?

    Danke für Eure Hilfe, würde mich freuen, wenn ich das Problem schnell in Griff kriegen könnte. Grüße aus Berlin, will.
     
  2. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    MacUser seit:
    20.02.2004
    Ave,

    Willst Du es Dir wirklich antun, Tiger auf Dein Powerbook zu installieren? Okay Panther hab ich auch mehr oder weniger geschafft auf meines drauf zu würgen, aber ich brauch es auch nur um mit Windows-Rechner ohne weiteres komunizeren zu können und mich mit "UNIX unter MacOSX" zu befassen. Es läuft auch ohne Probleme, aber Tiger braucht ne Menge mehr Ressourcen wie Panther und ist nach meinen eigenen Empfinden noch lange nicht so stabil wie es Panther ist.
    Also Du solltest das Laufwerk erst mal konfigurieren, bevor Du den Installer startest, denn selbiges Problem hatte ich nämlich auch und dann den Installer starten, dann dürfte es gehen. Und die erste Partition sollte unter 8 GB liegen.

    Mortiis
     
  3. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Die CDs/DVDs sind immer an den Rechnertyp gebunden, d.h. wenn du einen eMac hast, kannst du die DVD nur auf eMacs installieren, nicht aber auf PB, iBook usw.
    Es geht nur über umwege mit dem Target Mode, aber mehr dazu findest du im Forum mit der Suche. Das hatten wir hier sehr sehr oft.
     
  4. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
    Für Dein Vorhaben benötigst Du xPostFacto

    talisker
     
  5. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Laut mactracker läuft das Lombard noch bis 10.3.9.
    Aber du könntest mal MU-Mitglied mattmiksys anmailen - er hat ein Lombard, und er ist Programmierer und weiß sicher Bescheid!

    Grüße, tridion
     
  6. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    MacUser seit:
    13.11.2004
    Das G3 / 300 hat keinen FW-Anschluss und damit ist es ohne andere Software wie xPostFacto
    nicht möglich 10.4 darauf laufen zu lassen
    Gruß
    Mani
     
  7. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Ich hatte mal Tiger auf nem Lombard (allerdings 400 MHz), bin dann aber wieder au 10.3.9 zurück, mit 512 MB RAM ist es dann auch erträglich schnell gewesen.
     
  8. Will

    Will Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.01.2004
    Joo, hallo, danke für eure Beiträge ersma,

    Problem ist mittlerweile gelöst, der schwarze Panther läuft nun unter 10.3.9 - die Tiger-Idee kam mir nur, weil ich dieses OS eben auf dem eMac laufen hab, mit X-PostFacto hatte ich's auch schon versucht, aber nix war's, lag wohl an der originäären eMac OS-Software... Panther ist aber ausreichend und nicht merklich langsamer als das alte OS 9, die Probleme mit der PCMCIA-WLan-Karte sind mittlerweile dank des fantastischen IO-Xperts-Treibers auch aus der Welt.
     
  9. gf4tiu

    gf4tiu MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    MacUser seit:
    18.04.2005

    Stimmt das wirklich?
     
  10. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Leider scheint es zu stimmen.
    Es mag noch gehen, ein OS von z.B. einem G4 auf einem G3 Desktop oder Tower zu installieren, aber PowerBooks sind generell eine andere Schiene mit speziellen Systembestandteilen.
    Hier wirst Du in den sauren Apfel beissen und Dir ein ans PB angepasstes System besorgen müssen.
     
Die Seite wird geladen...

Diese Seite empfehlen