Upgrade Joecard 400

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von macmad, 24.08.2002.

  1. macmad

    macmad Thread Starter MacUser Mitglied

    16
    0
    24.08.2002
    Hi folks,

    habe für einen alten PPC 7500 eine gebrauchte Metabox Joecard400 erstanden. Kam nur leider ohne zugehörige Software.
    Auf der Home page von Metabox ist von Apple-Produkten nichts mehr zu sehen: Hat jemand eine Idee, woher man die Systemerweiterung/ Kontrollfelder noch bekommt? Gut, die Karte läuft, ist aber nicht wirklich schneller als meine altes 200MHz Upgrade!
     
  2. Vevelt

    Vevelt Kaffeetasse

    1.609
    0
    01.09.2001
    Die Software...

    ...findest du zum Beispiel bei PowerLogix oder auch bei Sonnet ... :D

    Du benötigst einen sogenannten L2-Cache enabler...

    Falls du OSX einsetzen möchtest, dann findest du bei Ryan Rempel auch jenen Enabler und passenden Installer (XPostFacto)...

    Achso: Es kann sein, daß, wenn du den Cache aktivierst, die Karte nicht mehr mit vollen 400MHz bei dir läuft... Ich hatte auch mal kurzzeitig eine JoeCard G3/500, die bei mir im 9500er ohne Probleme lief, in einem 8500er aber nur mit ca. 460 MHz...

    Lieben Gruß, Vevelt.
     
  3. artefakt

    artefakt MacUser Mitglied

    211
    0
    07.12.2001
    ist nicht schlecht die karte, aber vorsicht beim löschen der prams. kann
    sein das dein rechner dann beim hochfahren einfriert und du denkst die karte sei defekt (bei mac os 9), da hilft dann nur den rechner mit alter karte starten und
    den treiber neu install.
    die besten erfahrungen habe ich mit dem treiber von xlr8 gemacht(kostet
    was), powerlogix ist auch ok, erkennt aber nicht die 2 mb
    backside cache(war bei mir so). bei mir lief die karte bis 432 mh problemlos
    (umax pulsar ). mac os x lief auch flüssig ( mit ryan rempel´s xpostfacto).
    gruss
    artefakt

    ps reagiert auch mies bei schlechten rams (70 ns)
     
    Zuletzt bearbeitet: 25.08.2002
  4. Umax

    Umax MacUser Mitglied

    19
    1
    21.10.2003
    UMAX Super Pulsar mit Joecard 400 problem

    Hab die Frage schon in einem anderen Berich gestellt, hier aber nochmal:

    Vielleicht hat ja auch jemand für mein Problem nen Tip.

    Auf meinem Umax Super Pulsar läuft Os 9.2.2 (Old World) mit einer Metabox Joe G3/400 Karte. wenn ich mit XLR8 starte und die Standardeinstellung verwende (L2 Motherboard aus, L2 Karte ein 1:2), wird das System zwar schnell, aber völlig Instabil. (Bomben aller Art, einfrieren etc.)
    - Info zeigt nach Neustart die richtige Taktung und auch die aktive L2 auf der Karte und die Inaktive L2 auf dem motherboard an.
    -Die RAM ist mit 60ns schnell genug und auch Interlaced

    Ohne XLR8 läuft völlig der Rechner problemfrei, dann ist aber auch nur das L2 auf dem Moterhboard aktiv mit läppischen 512k/52MHz.
     
  5. bmonno

    bmonno MacUser Mitglied

    394
    5
    27.12.2002
    JoeCard 400

    Ich habe die Karte bis letzes Jahr in einem zum Tower umgebauten 7500 betrieben. Instabilitäten lagen bei mir an defektem RAM oder Überforderung von Komponenten durch zu hohe Taktung. Mit der Taktphasen-Anpassung auf der Karte kann man auch ein wenig rumspielen.

    Als Software habe ich nur die von Metabox eingesetzt. War absolut problemlos.

    Wenn gewünscht, kann ich die letzte Version ausgraben und zur Verfügung stellen. Vielleicht hilft's ja.

    Bernd
     
  6. Umax

    Umax MacUser Mitglied

    19
    1
    21.10.2003
    Also die Ram sind geprüft (4x64MB)
    ich glaube inzwischen hab ich alle Treiber durch. Der Metaboxtreiber war dabei, Sonnet und XLR8 hatten was die System-Instabilität anbetrifft den gleiche Effekt. Teilweise war der Crash so heftig, dass ich das System neu installien musste (Gut, dass ich ein Backup gemacht hab...)
    Die Taktung mit 415 Mhz ist laut Beschreibungen im Netz für dies Karte Standard.
     
  7. bmonno

    bmonno MacUser Mitglied

    394
    5
    27.12.2002
    Irgendwie gab's doch auch Probleme mit "speculative processing". Musste das nicht ausgeschaltet sein? Sonst gab es auch Instabilitäten. Ich hab' dazu auf die Schnelle nur folgendes gefunden:

    Übrigens lief meine Karte problemlos mit 416 MHz im 7500.

    Bernd
     
  8. Umax

    Umax MacUser Mitglied

    19
    1
    21.10.2003
    XLR8 schaltet das automatisch aus (Default) - ich hab an den Defaults von XLR nichts verändert...
     
  9. Umax

    Umax MacUser Mitglied

    19
    1
    21.10.2003
    Zur Taktung:

    Die Karte läuft mit 416 Mhz (Komma hin oder her... )
    Aber durch das langsame L2 Cache 512k/52 Mhz ist der Rechner effektiv nicht viel schneller als er vorher mit seinen 2x604e war ...
     
  10. Umax

    Umax MacUser Mitglied

    19
    1
    21.10.2003
    Vermutlich die Lösung...

    Ich hab mir das Kontrolfeld von "XLR8 Speed Control" noch mal vorgenommen. und ein Kreuz bei der Funktion "Write-through" gemacht. => Das System ist seit 2 Stunden stabil mit 416Mhz (Backside Cache Geschwindigkeit 207,6 Mhz mit 1MB).
    Warum ein G3 mit 416 Mhz diese Funktion braucht weiß ich nicht...
    Einzig meine dritte Festplatte (SCSI ID 4) mit 2 Partitionen war kurzfristig weg.
    Mit HDT hab ich die wieder aktivieren können. Nun scheint alles da zu sein.

    Vielleicht hilfts ja dem einen oder der anderen...
     
Die Seite wird geladen...
Ähnliche Themen - Upgrade Joecard
  1. Blaupunkt
    Antworten:
    9
    Aufrufe:
    726
    Blaupunkt
    04.11.2009
  2. chrischiwitt
    Antworten:
    12
    Aufrufe:
    819
    TwoMinutes
    02.11.2009
  3. Marko85
    Antworten:
    9
    Aufrufe:
    702
    chrischiwitt
    22.05.2006
  4. Baschemann
    Antworten:
    6
    Aufrufe:
    565
    talisker
    23.02.2006
  5. Will
    Antworten:
    18
    Aufrufe:
    1.130
    smartcom5
    04.03.2006

Diese Seite empfehlen