updateproblem

Diskutiere mit über: updateproblem im Mac OS X Forum

  1. charlotte

    charlotte Thread Starter MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    wollte eben updaten und hab zuerst das bluetooth-update gemacht, wenn ich jetzt einen weiteren updatepunkt anklicke kommt immer die meldung, softwareaktualisierung kann keine internetverbindung erstellen (selbst wenn ich schon im internet bin), weiß jemand einen rat? :-(
     
  2. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    Registriert seit:
    29.03.2003
    Welches OS hast Du drauf?

    Ähnliches ist mir nach einer SystemNeuinstallation passiert (OS 10.2.1)
    Ich habe das ComboUpd. 10.2.6 installiert, dann war die Softwareaktualisierung wieder funktionsfähig.
     
  3. charlotte

    charlotte Thread Starter MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    habe 10.2.6 drauf. zwischenzeitlich habe ich festgestellt, dass ich die aktualisierungen deaktiviert hatte, leider wird das updaten auch weiterhin abgebrochen obwohl ich jetzt wieder die aktivieren option angeklickt habe. das update wird nach kurzer zeit abgebrochen und es steht dann ein ausrufungszeichen auf blauen hintergrund davor und es kommt der ratschlag die updates auf dem schreibtisch zu laden leider ist diese option aus dem menü nicht anwählbar:confused:
     
  4. Mitraix

    Mitraix Gast

    Doch ist es: Wenn du dir die deaktivierten Updates einblenden lasst, kommt das Fenster Software-Aktualisieren --> dann im Menü unter "Aktualisieren" folgendes aiswählen: "Ausgewählte Objekte auf den Schreibtisch laden"...

    Andere Alternative wäre das Update von der Apple-Seite herunterzuladen...
     
  5. Hängt Dein Mac vielleicht hinter einem Router? Dann versuch mal im Terminal den Befehl "sudo ifconfig en0 mtu 1492" (wobei en0 die Ethernet-Schnittstelle ist, bei Airport ist es en1), dann dürfte die Software-Aktualisierung eine Verbindung aufbauen können.
    Wenn das nichts ändert, kannst Du die alten Einstellungen mit "sudo ifconfig en0 mtu 1500" (bzw. en1) wieder zurückbringen.
     
  6. charlotte

    charlotte Thread Starter MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    danke _.ut, dass scheint zu klappen :)
     
  7. Jetzt frage ich mich nur, warum es vorher geklappt hat und dann plötzlich nicht mehr...:confused:
     
  8. charlotte

    charlotte Thread Starter MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    so tief denk ich bei technik nicht :) , bin immer schon froh wenn etwas klappt:D
     
Die Seite wird geladen...
Ähnliche Themen - updateproblem Forum Datum
Hilfe ! Updateproblem... Mac OS X 08.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche