Update von OS 9.2?

Dieses Thema im Forum "Mac OS X" wurde erstellt von mac-anfänger, 16.03.2004.

  1. mac-anfänger

    mac-anfänger Thread Starter MacUser Mitglied

    Beiträge:
    1.077
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    :p Hallo mac-leute

    Ich habe einen iMac G3 350Mhz und möchte mein Betribssystem updaten.
    Ich arbeite unter OS 9.2.2 und möchte es auf Panther oder OS X updaten.
    Ist dies überhaupt möglich? Ich habe 128 Mb RAM Speicher.
    Toll, wie immer, super antworten von euch zu kriegen..
    Gruss mac-anfänger christian
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Ja, OS X wird auf deinem System laufen. Natürlich nur recht gemächlich, da du ja nur 128MB Ram hast.

    Vergess aber bloss nicht ein FirmWare Update zu machen, so haben schon einige ihren iMac gehimmelt. Wenn du schon die Aktuelle FirmWare drauf hast, dann CD rein und ab dafür :)
     
  3. gustavgans

    gustavgans MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Also den Panter würde ich nicht aufspielen, dafür ist dein Gerät wohl zu langsam.
    Aber 10.1 oder 10.2 ist schon drin, obwohl ich dir nicht dazu raten würde.
    Ich hab ein iBook mit 366MhZ mit 10.2 und das ist dann also schon ziemlich träge, wenn man sich ein schnelles System (XP oder Panter) gewohnt ist.
    Auf eine RAM-Aufrüstung bis 192 oder 256 MB wirst du so oder so nicht verzichten können, wenn du OS X installieren willst.

    Gruss Gustav
     
  4. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
     

    Öhhm, Panther läuft ne ganze Ecke schneller als Jaguar.

    Aber mehr Ram muss rein!
     
  5. gustavgans

    gustavgans MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    @schasche:
    Auch auf einem so alten System?

    Dann werd ich mir wohl auch mal überlegen müssen, ob ich noch updaten soll von 10.2 auf 10.3.

    Gruss Gustav
     
  6. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
     
    So weit ich gehört habe, ja. Nur Quarz Extreme wird halt nicht unterstützt.
     
  7. ilja

    ilja MacUser Mitglied

    Beiträge:
    2.134
    Zustimmungen:
    0
    MacUser seit:
    29.10.2003
    Ich würde auch gleich 10.3 nehmen, aber nur mit mehr Arbeitsspeicher!

    Grüße Ilja
     
  8. gustavgans

    gustavgans MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Kannst mir bitte auch noch erklären, was es mit dem FirmWare-Update auf sich hat, das es braucht um den Panter zu installieren?

    Danke und Gruss Gustav
     
Die Seite wird geladen...

Diese Seite empfehlen