Update Probleme oder Virus

Dieses Thema im Forum "Mac OS X" wurde erstellt von Tergus, 05.02.2007.

  1. Tergus

    Tergus Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    06.02.2005
    Hallo!
    Habe seit ein paar Tagen richtig Probleme.
    Erst waren bei Safari alle Lesezeichen weg, bei Firefox sind sie aber noch.
    Dann sind alle Inhalte bei Itunes weg. Die hab ich zwar in einem Ordner wiedergefunden, aber sind irgendwie defekt und lassen sich nicht mehr importieren.
    Heute morgen fahre ich ihn wieder hoch und alle Einstellungen in Safari sind zurückgesetzt ( z.B.Startseite) und mein email Account ist auch jungfräulich.
    Ich hab mich für apple entschieden, weil ich dachte, dass dort alles einfach funktioniert.
    Habt Ihr eine Ahnung, was ich falschgemacht habe?
    Hatte die automatische Softwareaktualisierung aktiviert und gestern nachmittag noch x11 installiert.
    War vor ein paar Tagen auch am Arbeiten, als eine Aktualisierungsaufruf kam, den ich dann auch ausgeführt habe. Darf man das nicht unbesehen tun?
    Vielen Dank für Eure Hilfe!

    Jens
     
  2. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    MacUser seit:
    12.04.2006
    Probier mal im Festplattendienstprogramm die Rechte zu reparieren ..
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Hallo.
    a) es gibt keinen Virus!!!
    b) du hast nicht zufälligerweise dein "Häuschen" umbenannt?
     
  4. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    MacUser seit:
    16.06.2003
    Hast Du zufällig den Home Ordner umbenannt?
     
  5. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    MacUser seit:
    12.04.2006
    Hehe, ok das kanns auch sein ;)
     
  6. xfirst_bloodx

    xfirst_bloodx MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    1
    MacUser seit:
    24.01.2006
    jaja die böse häuschen sache ^^ .. den fehler hab ich auch mal gemacht haha ^^

    aber wir waren ja alle ma jung :)
     
  7. Tergus

    Tergus Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    06.02.2005
    Häuschen??
    Ich seht, wie unbedarft ich bin.
    Was soll ich denn nun machen?
    ( Nebenbei: Meine Tastatur hat sich dabei auch in eine amerikanische "verwandelt".Aber DAS hab ich schon selbst wieder hingekriegt.
    Aber wie geht es jetzt weiter?
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
  9. Charles_Garage

    Charles_Garage MacUser Mitglied

    Beiträge:
    1.977
    Zustimmungen:
    18
    MacUser seit:
    20.10.2004
    Das Problem mit ähnlichen Symptomen hatte hier letzt schonmal jemand. Er hatte wie sich herausstellte den Ordner im Benutzerordner namens "Library" aus Versehen in den Papierkorb gezogen.

    Hast Du überhaupt irgendwelche Ordner umbenannt oder verschoben?

    Suche mal im Benutzerordner mit Spotlight nach dem Ordner "Library". Wieviele Ordner findet er?
     
  10. Tergus

    Tergus Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    06.02.2005
    Hallo!
    Erst einmal danke für Eure Hinweise.
    Ich bin alle durchgegangen:
    An meinem Häuschen habe ich nichts geändert. Es hat immernoch den gleichen Namen.
    Mit "Spotlight " konnte ich erst nichts anfangen. Liegt daran, dass ich auf dem betroffenen Rechner noch mit 10.3.9 arbeite.
    Ich habe die Benutzerrechte repariert und neu gestartet:
    Itunes (7.0.2) öffnete wie zum ersten Mal und hat irgendwoher alle Titel und Inhalte wieder hochgeladen.
    Die Lesezeichen in Safari sind immernoch weg, hatte eine HTML Datei, in der alle waren und von wo ich durch anklicken direkt auf die gewünschte Seite kam. Habe diese Seite aus dem Parallel installierten Firefox exportiert.
    Jetzt habe ich am Firefox rumgebastelt, mit dem Ergebnis, das besagte html Datei wie ein Buchstabensalat mit lauter Sonderzeichen aussieht.
    Komisch ist, dass an vielen Stellen was verändert ist. Beim Word fehlen eingespeicherte Schriftfarben, mein Dock ist zurückgesetzt, aber in meinem Installationsprotokoll ist für den fraglichen Zeitpunkt nichts angegeben, was in meinen Amateuraugen Ursache für das Chaos sein könnte.
    Hat jemand noch eine Idee?
    :rolleyes:
     
Die Seite wird geladen...
Ähnliche Themen - Update Probleme oder
  1. zechyr
    Antworten:
    6
    Aufrufe:
    215
    Porschinger
    12.11.2016
  2. Aquos
    Antworten:
    0
    Aufrufe:
    113
    Aquos
    23.10.2016
  3. iKiel
    Antworten:
    1
    Aufrufe:
    442
    Fummelpad
    26.09.2016
  4. iMike2016
    Antworten:
    5
    Aufrufe:
    413
    iMike2016
    16.09.2016
  5. orcymmot
    Antworten:
    15
    Aufrufe:
    457
    rechnerteam
    31.07.2016