Update 10.4.8 nur probleme?

Diskutiere mit über: Update 10.4.8 nur probleme? im Mac OS X Forum

  1. Smaug

    Smaug Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    1
    Registriert seit:
    27.04.2005
    Hi Forum,

    Seit dem Update auf 10.4.8 habe ich probleme mit:

    - iTunes : crashes auf iMac G5...
    - iChat : Video verbindung zwichen iMac 24" und iMac G5

    ...bin ich der einzige :mad:, gibt's schon eine lösung ???
     
  2. Junior-c

    Junior-c Gast

    Bei mir lief das Update, wie immer (bin bei 10.3.5 eingestiegen), absolut problemlos und hat keine negativen Effekte verursacht. Aber du bist nicht der Einzige der Probleme hatte: http://www.macuser.de/forum/showthread.php?t=205336

    Tipp: Neustart vor dem Update. Ob es wirklich was bringt weiß ich nicht, aber bei mir klappt diese Strategie immer (Neustart - BackUp - Update - Neustart). :cool:

    MfG, juniorclub.
     
  3. Smaug

    Smaug Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    1
    Registriert seit:
    27.04.2005
    @juniorclub,

    Danke für das threat...naja bin dann halt nicht alleine...

    Ach ja, W-lan hat auch nur noch die halbe stärke:koch:

    Hoffe dass Apple beim nächsten Update seine Hausaufgaben gemacht hat...denn wenn Apple auch noch nächst 'panniger' Hardware sein OS nicht in den Griff bekommt, sehe ich keinen Grund mehr teure Macs zu kaufen, dann ist ein Win PC für die gleiche 'Qualität' günstiger :( !!!

    Würde ich sehr schaade finden...
     
  4. rpoussin

    rpoussin MacUser Mitglied

    Beiträge:
    17.789
    Zustimmungen:
    1.147
    Registriert seit:
    22.08.2004
    Ja, ganz genau so ist es. Wenn ich mich bei Windows falsch verhalte, dann liegt es sowieso immer an Windows. Aber der Mac soll mein Fehlverhalten bitteschön gefälligst von selbst wieder richtigstellen. Sonst wechsle ich zu OS/2 ....
     
  5. Smaug

    Smaug Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    1
    Registriert seit:
    27.04.2005
    @ rpoussin

    Hmmm...fehlverhalten...:rolleyes:
     
  6. Smaug

    Smaug Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    1
    Registriert seit:
    27.04.2005
    @rpoussin

    'honi' oder 'homis'
     
  7. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.960
    Zustimmungen:
    250
    Registriert seit:
    18.07.2006
    Lösch mal alle Einträge in 'Bevorzugte Netzwerke' und leg die mal neu an.
    Das sollte das Problem beseitigen.
     
  8. Smaug

    Smaug Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    1
    Registriert seit:
    27.04.2005
    Danke für den Tip, werde es heute probieren...:)
     
  9. Discovery

    Discovery Gast

    Wollte nur mal sagen, das 10.4.8 sehr gut läuft. Die Proszessortemparatur
    auf meinem 1.67 ghz G4 mit 2 GB RAM ist bei gerade mal 28 Grad (!)
    und seit dem Update ist keine einzige Störung aufgetreten mit…

    Photoshop CS, Quark, Illustrator, Firefox/Safari, Office 11.3, Freeway, Acrobat Pro.

    So gut empfand ich es eigentlich nur damals mit 10.3.9. Das lief auch fein.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche