Unterstützung Leopard FCP

Dieses Thema im Forum "Mac-Gerüchteküche" wurde erstellt von Quant, 14.07.2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    Hallo,

    ganz kurze Frage wird das bald kommende Leopard auch das aktuelle Final cut Express Hd 3.5 unterstützen?
     
  2. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    MacUser seit:
    16.06.2003
    Klar, warum nicht? Glaubst Du man muss sich dann wieder alles Neu kaufen?
     
  3. v-X

    v-X Gast

    oO............
     
  4. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    MacUser seit:
    18.05.2006
    Ne leider nicht - so will Apple dafür sorgen, dass man deren Betriebssystem nicht mehr kauft.
     
  5. v-X

    v-X Gast

    man bemerke die ironie im beitrag
     
  6. MoSou

    MoSou MacUser Mitglied

    Beiträge:
    2.248
    Zustimmungen:
    51
    MacUser seit:
    02.01.2006
    nein, unter Leopard wird nix mehr laufen. Wir brauchen alle Apps dann neu.
    Apple muß ja auch etwas Geld mit Software verdienen ;)

    :D :D :D (Ironie beachten)
     
  7. apfelbeißer

    apfelbeißer unregistriert

    Beiträge:
    560
    Zustimmungen:
    0
    MacUser seit:
    06.02.2005
    *weiterdraufrumhack*
    auch die adobe-software wird nicht mehr funktionieren(aufgrund von Kernel-Änderungen).

    ;) (man beachte die ironie)
     
  8. v-X

    v-X Gast

    ironie?



    1500. Post Wooooohooooo.....
     
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen