Unterschiedliche Farben - wo liegt der Fehler im Workflow?

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von sepplmail, 29.10.2006.

  1. sepplmail

    sepplmail Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    1
    MacUser seit:
    28.04.2006
    Hi,
    ich verzweifel langsam mit dem ganzen Zeug.
    Momentan sieht es bei mir wie folgt aus:

    1) Ich übertrage die Bilder (Raws aus der Canon 20d) von der Kamera mit dem Programm digitale Bilder.
    2) Ich lasse den Bildern kein Farbprofil vom Programm digitale Bilder zuweisen.
    3) Ich importiere die Bilder in Adobe Lightroom und bearbeite sie dort.
    4) Ich exportiere die Bilder von Lightroom direkt in Photoshop Elements 2.
    5) PSE fragt mich folgendes: http://home.arcor.de/jgem/Bild 5.jpg Ich wähle das mittlere (siehe Bild)
    6) Zudem lasse ich das Bild von PSE in die Standardfarbtiefe konvertieren. (16bit tif -> 8bit tif nehme ich an)
    7) Ich verkleinere das Bild in PSE und mache einen Rahmen.
    8) Ich wähle "Speichern unter ..." und speichere das Bild als .jpg ab, lasse aber kein Farbprofil einbetten, da es sämtliche Browser unter Windows eh nicht verwenden können (stimmt das?).
    9) Öffne ich das Bild nun einmal in Safari und einmal in Photoshop Elements, so habe ich sowohl eine unterschiedliche Helligkeit (http://home.arcor.de/sepplmail/Bild 1.jpg) als auch unterschiedliche Farben (http://home.arcor.de/jgem/Bild 6.jpg) in beiden Programmen.

    Kann mir bitte jemand sagen, bei welchem der Schritte ich Fehler mache? Ich verstehs einfach nicht:(

    Zudem habe ich noch eine andere Frage: Wenn Photoshop Elements mir beim speichern ein Farbprofil zum einbetten vorschlägt, so nimmt es das Profil des Macbooks. Der Bildschirm das Macbooks ist aber nur "Palettenmonitor", das Bild schaue ich auf einem externen Monitor an. Wenn ich jetzt ein Farbprofil einbetten möchte, dann muss ich das des externen Monitors (Eizo S2410) nehmen, oder?

    Wäre echt super, wenn mir jemand weiterhelfen könnte, momentan bin ich einfach nur ratlos:(

    MfG Seppl
     
  2. jürgenh

    jürgenh MacUser Mitglied

    Beiträge:
    1.509
    Zustimmungen:
    134
    MacUser seit:
    11.03.2005
    Versuch doch mal das dritte...:cool:
     
  3. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Zu Safari, anderen Browsern und Farbmanagement gibt es hier irgendwo einen Megathread.

    Das ProPhoto kommt von Lightrooom? Kann Lightroom kein AdobeRGB oder SRGB? Aber ich würde mal den Thread suchen und schauen, ob es nicht an Safari liegt.
     
  4. sepplmail

    sepplmail Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    1
    MacUser seit:
    28.04.2006
    Hab ich jetzt mal probiert, aber dort werden die Farben schon in PSE total blass angezeigt.
    Wenn ich das erste nehme, dann stimmen die Farben zwar von Photoshop und Lightroom überein, Safari schießt aber wieder quer:rolleyes:

    @Chicago Whistle: Stimmt, ich hab folgendes gefunden: http://www.digistar.com/~dmann/profile_test/
    Demnach kann Safari Farbmanagement.

    Aber wie stell ich das jetzt an, dass die Bilder in Photoshop genauso angezeigt werden wie im Internet und zwar sowohl mit Safari als auch auf jedem Windowsrechner?
     
  5. dodgemolli

    dodgemolli MacUser Mitglied

    Beiträge:
    138
    Zustimmungen:
    1
    MacUser seit:
    24.11.2005
    Hallo
    habe auch das Problem
    wenn ich die Bilder im Firefox betrachte sind die sowas von Flau und Blass
    trotzdem ich das richtige Profil im Firefox gewählt habe

    MFG steffen
     
  6. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Jpegs die unter unkontrollierten Bedingungen betrachtet werden, also zum Beispiel im Netz, werden ja traditionell als im Farbraum sRGB aber ohne Profil gespeichert. Alle Browser gehen sowieso davon aus, daß das Bild in sRGB vorliegt. Bis auf Safari vielleicht, müßte ich selber nochmal nachschauen.

    Das macht den Kohl aber eh nicht fett, wer deine Bilder mit Safari (oder einem anderen Browser) sieht, sieht alle Bilder so. Entweder der Betrachter merkt es nicht oder er weiß was da passiert.

    Das ist bei Schwarzweißbildern, die dann so unterschiedlich dargestellt werden natürlich schade, aber das Internet ist nunmal kein Barythpapier. Also würde ich die Bilder so machen, daß sie irgendwo in der Mitte liegen.

    Ich habe mich allerdings mit Browsern und Farbmanagment nicht weiter auseinandegesetzt, scheint ja auf dem Vormarsch zu sein. Ob es tatsächlich was nützt?
     
  7. TheMacManTwo

    TheMacManTwo MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    31
    MacUser seit:
    14.01.2005
    Eigentlich wundert das nicht, dass die Bilder unterschiedlich sind. Die Programme Photoshop, Safari oder Firefox benutzen mit Sicherheit unterschiedliche Farb-Engines. Ausserdem dürfte es bei der Umwandlung von 16 in 8 Bit eine farbliche Änderung geben. Du nimmst dem Bild ja erhebliche Farbinformationen weg. Das müsstest du auch an der Dateigröße feststellen. 16 Bit-Bilder sind erheblich größer.
    Bei den Profilen würde ich nur sRGB oder AdobeRGB speichern. Wie ist denn Photoshop bei dir eingestellt? sRGB oder AdobeRGB? Die Einstellungen für die Monitore würde komplett weglassen. Diese Profile werden nur benötigt, wenn ein Programm ein Monitorprofil möchte.
    Ich würde die Bilder in Photoshop ohne Konvertierung öffnen. Dann hast du erst einmal das Originalbild. Dazu wählst die erste Einstellung (Profil eingebettet). Im Programm wählst du dann die Umstellung von 16 auf 8 Bit. Da siehst du schon, ob was mit dem Bild passiert. Dann die Konvertierung in ein anderes Profil. Von Kamera-Profil in z.B. sRGB oder AdobeRGB. Dann solltest du ein ähnliches Bild bekommen.
    Übrigens: unter Windows sieht das auch wieder anders aus. Windows hat einen anderen Gamma-Wert.

    MacMan
     
  8. dodgemolli

    dodgemolli MacUser Mitglied

    Beiträge:
    138
    Zustimmungen:
    1
    MacUser seit:
    24.11.2005
    Also ich könnte ja damit leben aber wenn ich mir bei http://www.digicamfotos.de/ meine Fotos anschaue (dodgemolli) dann sind alle flau und Blass, wenn ich mir dann aber bei anderen Benutzern mir die Fotos anschaue dann haben die Satte kräftige Farben. hm ich verstehs trozdem nicht

    MFG Steffen
     
  9. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Das wichtigste hast du vergessen:
    Welche Farbeinstellungen hast du in Photoshop gewählt?

    - Standard für Web-Grafiken simuliert Windows-Browserfarben
    - Farbmanagement aus zeigt die Photoshop-Bilder so wie im
    Apple-Browser.
     
  10. sepplmail

    sepplmail Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    1
    MacUser seit:
    28.04.2006
    Ja, das stimmt. Allerdings ist mein Problem ja nicht, dass bei der Umwandlung die Farben komplett anders aussehen, sondern das identische 8bit jpeg sieht in Safari und Photoshop komplett anders aus.

    Siehe Bild, mehr Einstellungen finde ich in Elements leider nicht:(
    http://home.arcor.de/jgem/Bild 1.jpg

    Das geht leider bei PSE 2 nicht, die beiden Konvertierungen muss ich machen, damit ich das Bild überhaupt erst in PSE öffnen kann.

    Na klasse, mir wird gerade noch mehr schlecht XD

    Siehe Bild: http://home.arcor.de/jgem/Bild 1.jpg
    Ist das jetzt richtig so oder nicht?

    Danke schon mal für eure tolle Hilfe:)
     
Die Seite wird geladen...

Diese Seite empfehlen