unix modus wieder beenden?

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von oola, 26.09.2006.

  1. oola

    oola Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    09.03.2006
    Hallo,

    ich weiss nicht ob dies das richitige forum
    dafür ist aber ich habe folgendes Problem:

    Mein Rechner (powerbook G4) fährt nur noch im
    Unix Modus hoch.
    Ich habe ein updtae zum 10.4 installiert und irgendwie
    starte er jetzt immer darwin.
    Da ich kein Unix kann weiss ich nicht wie ich da wieder
    raus komme und das "normale" System starte.
    Wäre super wenn mir jemand helfen könnte :)


    gruss
    stefi
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    da scheint was beim update installieren schief gegangen zu sein...
    falls du das update noch auf der platte hast, boote mal von cd/dvd und installier das noch mal...
    falls nicht, lad dir mal das 10.4.7 combo-update runter und versuch es per firewire targte mode zu installieren (falls ein 2 rechner da ist)
     
  3. oola

    oola Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    09.03.2006
    o.k...danke... mache ich dann
    (habe gerade keinen 2. Mac hier)

    ansosnten das system nochmal neu
    :-( misst

    gruss
    stefi
     
  4. Toertel

    Toertel Banned

    Beiträge:
    106
    Zustimmungen:
    0
    MacUser seit:
    06.09.2006
    Kommt schon mal vor, dass der SU-Modus beim Booten von selbst aktiviert wird. Ich würde deshalb nicht sofort das System neu installieren, sondern mal den Befehl "exit" eingeben und das mit "Enter" bestätigen.

    Damit sollte sich dann eigentlich das Terminal verabschieden und das normale System in der GUI geladen werden und starten.

    Nun sollte man in den Systemeinstellungen > Startvolume nochmal eindeutig festlegen von wo aus gestartet werden soll.

    Wenn das Problem aber weiterhin bei jedem Neustart erfolgt, würde ich mal den PRAM resetten und die Firmware auf Standardwerte zurücksetzen.
    Letztes geht allerdings nur bei einer Verwendung bis einschließlich PPC. Bei Intel-Macs ist mir ein Bearbeiten der EFI-Firmware noch nicht bekannt.

    Wenn all das nichts hilft, muß wohl das System neu installiert werden. Es würde kaum was bringen das derzeitige Bootsript in /etc zu bearbeiten. Zu kompliziert für dieses Forum.
     
Die Seite wird geladen...