UNIX(??) beim start??

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von martins, 21.02.2004.

  1. martins

    martins Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    hallo,
    ich habe heute mein powerbook neu gestartet (habe es seit ner woche, lief immer ohne probleme) und jetzt kommt nicht mehr die panther-oberfläche beim start sondern unix - obwohl ich nichts gemacht habe!

    beim start zeigt er nur "welcome to darwin" und ich muss mich einloggen, dann passiert nix mehr - wie komme ich zu panther zurück??

    hiiiiiiiilfe :(

    zum glück habe ich meinen pc noch nicht verschenkt...
     
  2. ApfelRalf

    ApfelRalf MacUser Mitglied

    Beiträge:
    642
    Zustimmungen:
    22
    MacUser seit:
    14.01.2004
     

    Hallo martins,

    kann es sein, dass du immer im Singleuser-Modus landest?!
    Versuche doch mal mittels "fsck -fy"im Unix die Festplatte zu checken. Wenn das System danach meldet, dass das System "OK" ist, startest du das System mit dem Kommando "reboot" neu.

    Ansonsten wäre es hilfreich zu wissen, ob du vielleicht versehentlich durch "rumbrobieren" den "runlevel" verstellt hast. Unter Linux konnte man damit jedenfalls das grafische System abschalten. Maybee auch unter OS X?

    Gruß McGyver
     
  3. martins

    martins Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    danke für die antwort - ich war im single user mode, hab aber mittels rechte reparieren von der system-cd wieder alles hingekriegt :)
     
Die Seite wird geladen...

Diese Seite empfehlen