Umlaute im Terminal kaputt?

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von weinford, 06.07.2004.

  1. weinford

    weinford Thread Starter MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    0
    MacUser seit:
    24.01.2004
    Moin allerseits,
    ich hab seit einiger Zeit (leider weiß ich nicht so genau, seit wann...) das Problem, daß ich keine Umlaute mehr korrekt eingeben kann -- angezeigt werden sie jedoch korrekt. Wenn ich in Terminal "öäü" eingebe und dann Return drücke, kommt:

    baier@pubber:~ $ \303\266\303\244\303\274
    -bash: öäü: command not found
    baier@pubber:~ $

    Wenn ich dann aber im vi oder nem anderen Editor was mache, geht es irgendwie. Also hat die bash ein Problem? Wenn ja, dann hat tcsh das gleiche...

    Hab versucht was in den Einstellungen zu machen, aber nix gefunden (Fenstereinstellungen... Monitor - zeichensatz-Codierung war vielversprechend, aber hat nix geholfen (UTF, Windows, Mac...))

    Hat einer ne Idee?
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
  3. weinford

    weinford Thread Starter MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    0
    MacUser seit:
    24.01.2004
    Danke maceis :)
     
Die Seite wird geladen...
Ähnliche Themen - Umlaute Terminal kaputt
  1. Zucki
    Antworten:
    5
    Aufrufe:
    1.153
  2. pks85
    Antworten:
    4
    Aufrufe:
    1.014
  3. ThomasC
    Antworten:
    21
    Aufrufe:
    2.680
  4. Mac-Beat
    Antworten:
    10
    Aufrufe:
    1.938

Diese Seite empfehlen