Umlaute bei Rapidweaver

Dieses Thema im Forum "Web-Editoren" wurde erstellt von sourir, 05.01.2007.

  1. sourir

    sourir Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    24.12.2006
    Hallo liebe Community

    Ich habe mal wieder ein Problem, ich habe eine Seite mit Rapidreaver erstellt, leider funktionieren die Umlaute nach dem ich sie hochgeladen habe nicht mehr.

    Hier seht selber:

    Die besagte Homepage

    Bitte helft mir.

    Grüßle Felix
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    MacUser seit:
    20.08.2005
    falsche codierung, würde ich sagen.
    Hab momentan Rapid nicht zur Verfügung, daher kann ich nicht nachvollziehen wo du umstellen mußt
     
  3. sourir

    sourir Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    24.12.2006
    Aw

    Was ist falsch die Schriftart?

    Ich bin halz auch kein profi weist.

    Grüßle Felix
     
  4. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    ..was'n Wunder:
    Code:
      <meta http-equiv="content-type" 
       content="text/html; charset=utf-8" />
    
    Probier's mal mit
    Code:
     charset=iso-8859-1">
     
  5. morgenstern

    morgenstern MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    21
    MacUser seit:
    12.10.2003
    Verdana soll eine websichere Schriftart sein. Versuch doch mal umzustellen.
     
Die Seite wird geladen...

Diese Seite empfehlen