Umlaute bei Mail falsch angezeigt

Diskutiere mit über: Umlaute bei Mail falsch angezeigt im Mac Einsteiger und Umsteiger Forum

  1. Tobik

    Tobik Thread Starter MacUser Mitglied

    Beiträge:
    335
    Zustimmungen:
    0
    Registriert seit:
    14.07.2004
    Bei manchen Antwort-Mails sehe ich, dass bei den Texten, die ich rausgeschickt habe, die Umlaute falsch angezeigt worden sind:

    Aus "ö" wird "=F6"

    aus "ü" wird "=FC"


    Was kann ich da machen?

    Gruß (ß wird auch umgeschrieben) Tobik
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.799
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    das ist eine mime-kodierung der umlaute...
    guck mal unter einstellungen/verfassen, ob du bei antwort "das selbe format verwenden" angestellt hast und stell das eventuell aus...
     
  3. Tobik

    Tobik Thread Starter MacUser Mitglied

    Beiträge:
    335
    Zustimmungen:
    0
    Registriert seit:
    14.07.2004


    Seltsam. Unter "Einstellungen" gibt es bei mir kein "Verfassen" mehr. Auch die Einstellmöglichkeit, um die Mails abzurufen, ist nicht mehr da.


    Wie kriege ich das denn wieder hin?
     
  4. Tobik

    Tobik Thread Starter MacUser Mitglied

    Beiträge:
    335
    Zustimmungen:
    0
    Registriert seit:
    14.07.2004



    Die Icons waren zwischendurch verschwunden. Jetzt wieder da, aber "das selbe Format ..." ist nicht angestellt gewesen.

    Umlaute erscheinen auch nicht regelmäßt "verstellt" in meinen Mails. (Was ich ja immer erst sehen kann, wenn ich sie als Antwort zurück bekomme) Liegt`s vielleicht doch am Empfänger?

    T
     
  5. phoenix2004

    phoenix2004 MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    2
    Registriert seit:
    10.06.2005
    Ich glaub, er meint die von sich verfassten Mails.
    Ist ein altbekanntes Problem, das (meines Wissens) noch NICHT gelöst ist,
    was ich nicht begreifen kann.
    Seit ich nur noch die Arial verwende, tritt es wenigstens nur sehr selten auf...
     
  6. phoenix2004

    phoenix2004 MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    2
    Registriert seit:
    10.06.2005
    HIER wurde das auch schon lang diskutiert.
     
  7. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    @tobik
    Schön, dass du das Thema auch nochmals aufgreifst! Habe es vor ein paar Tagen sinnloserweise auch wieder mal versucht... :mad:
    Das Problem ist auch mit dem von phoenix 2004 verlinkten Thread nicht gelöst. Ich habe auf jeden Fall festgestellt, dass man bei "Text Encoding" am besten auf "Western (ISO Latin 1)" stellt. Dann sind die Umlaute wieder da (auch in mails, die kryptisch zurückkommen). Sobald man eine mail beantwortet, switcht mail wieder auf "Automatic" zurück. Das ist natürlich schade...zumindest kommen meine mails zum Teil völlig verschroben im Freundeskreis an...nicht ganz sooo lustig!!
     
Die Seite wird geladen...
Ähnliche Themen - Umlaute bei Mail Forum Datum
Umlaute, niederlaendische Tastatur Mac Einsteiger und Umsteiger 03.03.2011
Tastaturbelegung osx US Layout und Umlaute Mac Einsteiger und Umsteiger 23.02.2011
Dänische umlaute Mac Einsteiger und Umsteiger 11.11.2008
Tastenkombinationen fuer Umlaute Mac Einsteiger und Umsteiger 27.09.2008
Umlaute in Dateinamen? Mac Einsteiger und Umsteiger 24.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche