Umax Pulsar startet nicht mehr...

Diskutiere mit über: Umax Pulsar startet nicht mehr... im Ältere Apple-Hardware Forum

  1. bo@ck

    bo@ck Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    20.12.2002
    so, nach einem kleinen Wutanfall, welchen ich grade hinter mir habe, suche ich nun Hilfe auf diesem Weg...

    Hatte die fixe Idee meinen alten Umax Pulsar (doppel Prozessor) wieder aus dem Keller zu holen um meinen über scsi laufenden Scanner nochmal anzuschließen... jaja, ich weiß, ist ein uralt Teil, macht aber geile Scans...

    Zweck ist, ich will OS 9 komplett vom G4 runterschmeißen und nur noch OSX laufen lassen, nur leider erkennt OSX die alte SCSI Karte nicht mehr, daher der Umweg über den Pulsar...

    ok, soviel zur Vorrede. Das Problem ist, die Kiste fährt nicht mehr hoch!
    Also der Rechenr geht an, manchmal macht es das Mac Startup Geräusch, manchmal nicht... habe folgendes Versucht:

    alle unnötigen PCI Karten rausgenommen
    Mainboard gewechselt (habe mir für 23 Euro ein neues gekauft)
    versucht mit Systembackup CD zu booten
    eine zweite Grafikkarte ausprobiert (die liefen beide immer einwandfrei im Pulsar)

    aber nichts hat funktioniert. mehr als den Startupsound bekomme ich nicht, kein Bild, nix...

    und nu? Prozessor platt?
    jemand eine Idee?

    Danke!?
     
  2. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Hast du die Pufferbatterie überprüft?
     
  3. animalchin

    animalchin MacUser Mitglied

    Beiträge:
    4.793
    Zustimmungen:
    79
    Registriert seit:
    14.10.2003
    Ja, an die Batterie habe ich auch als erstes gedacht. Evtl. den zweiten Prozessor rausnehmen? Ist IMHO der untere.
     
  4. bo@ck

    bo@ck Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    20.12.2002
    ja, beides schon probiert! Batterie ist neu, und BEIDE Prozessoren schon seperat rausgenommen, hat auch nix gebracht. Auch einen anderen Monitor habe ih mal drangesteckt... nüscht passiert :/
     
Die Seite wird geladen...
Ähnliche Themen - Umax Pulsar startet Forum Datum
UMAX / STORM Pulsar Stromversorgung Ältere Apple-Hardware 14.10.2010
UMAX Pulsar S900, zwei G3s? Ältere Apple-Hardware 27.08.2008
Umax Pulsar und OSX..nur wie ? Ältere Apple-Hardware 29.04.2007
17" TFT von Acer an Umax Pulsar? Ältere Apple-Hardware 31.01.2007
UMAX Pulsar Ältere Apple-Hardware 15.08.2002

Diese Seite empfehlen

Benutzerdefinierte Suche