UMAX Astra 6400 Firewire unter OSX 10.4.2 - nix geht!?

Diskutiere mit über: UMAX Astra 6400 Firewire unter OSX 10.4.2 - nix geht!? im Peripherie Forum

  1. Umax

    Umax Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    1
    Registriert seit:
    21.10.2003
    Habe einen UMAX Astra 6400 als Restposten (Neuware) mit einem Mini Mac 1,5 ghz / OSX 10.4.2.
    Systemprofiler erkennt das Gerät korrekt.
    der Versuch das Gerät mit VistaScan v4.0.19b zum Laufen zu bringen war der volle Reinfall - Rückmeldung von UMAX: "Da könne wir nichts machen - Probieren sie's mit Silverfast.
    -> Silverfast: SFD-6.4.4r2(UmaxSDK-SE) geladen und freigeschaltet.

    Jetzt spricht der Scanner an - Silverfast bricht dann aber ab mit der Meldung "Scanner kann nicht kalibriert werden"

    -> Kontakt zu Silverfast (Sehr Zielgerichtet in der Fehleranalyse am Telefon / Guter Telefonkontakt (incl. Rückruf)!!! :D - Schließlich Logfile erstelllt und hingeschickt...

    -> Zur Zeit ist die Sache im Labor

    Hat jemand ähnliche Probleme und vielleicht schon eine Lösung??
     
Die Seite wird geladen...
Ähnliche Themen - UMAX Astra Firewire Forum Datum
Apple Cinema Display 30'' an aktuellem Mac Mini Peripherie 04.08.2016
Firewire 800 mit SSD - wieviel MB/s ? Peripherie 17.07.2016
Firewire Adapter für weisses MacBook von 2010 Peripherie 18.03.2015
Externe Firewire Festplatte My Studio, Fehlermeldung Peripherie 15.03.2015
Elgato EyeTV310 Firewire am MacMini Server anschliessen Peripherie 08.02.2015

Diese Seite empfehlen

Benutzerdefinierte Suche