Uhrzeitproblem gelöst!?

Diskutiere mit über: Uhrzeitproblem gelöst!? im Windows auf dem Mac Forum

  1. x2on

    x2on Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    5
    Registriert seit:
    08.10.2006
    Uhrzeitproblem gelöst!

    Hi Leute,

    ich habe dank eines Tipps aus einem WindowsForum (www.winfuture.de) momentan das Uhrzeitproblem bei Windows XP und Vista gelöst.

    Auch nach mehreren Neustarts, Abwechselnd in OSX und Windows blieb die Uhrzeit bei beiden Systemen richtig.

    Probiert es einfach aus...!

    Einfach in der Registry folgenden DWORD hinzufügen (mit 1 belegen)

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
    "RealTimeIsUniversal"=dword:00000001
    Alternativ einfach die REG Datei im Anhang ausführen (gezipt)
    (bitte niemals REG Dateien ausführen ohne auf Viren zu kontrollieren und den Inhalt mit (Rechtsklick - bearbeiten) überprüfen)
     

    Anhänge:

    Zuletzt bearbeitet: 21.02.2007
  2. tuchflieger

    tuchflieger MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    12.01.2007
    Hi - und wie komme ich an die Registry?

    Danke - Felix.
     
  3. onyx

    onyx Gast

    Start -> Ausführen -> regedit.exe -> Enter
     
  4. Bewilderbeast

    Bewilderbeast MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    9
    Registriert seit:
    03.09.2006
    Start - Ausführen - Öffnen:regedit - ok

    Oder eben die Reg-Datei einfach öffnen.
     
  5. egopanic

    egopanic MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    1
    Registriert seit:
    27.01.2007
    Hallo Leute,

    könnte mir bitte jemand erklären, wie genau ich diesen Registry-Eintrag machen muss. Das ZIP-File kann ich ebenfalls nicht ausführen.

    Ich weiss natürlich wie man in diesen Registry-Bereich kommt und habe auch schon ein paar Kombinationen ausprobiert, aber es will nicht klappen.

    Also erstmal "rechte Maustaste", dann "neu" und "DWORD-Wert" auswählen. Dann bei der Spalte "Name" "RealTimeIsUniversal" (ohne Anführungszeichen) eingeben, dann "doppelklicken" und bei Wert "00000001" (ohne Anführungszeichen) einsetzen. Es erscheint automatisch eine 1 in einer Klammer zum Schluss bei der Spalte "Wert".

    Was mache ich falsch? Bitte korrigieren...
     
  6. gogega

    gogega MacUser Mitglied

    Beiträge:
    437
    Zustimmungen:
    36
    Registriert seit:
    06.04.2007
    eben nicht "00000001" einsetzen, sondern nur eine einfache 1 ! insoweit ist der beitrag des TE oben missverständlich, weil windows dann nach dem bestätigen der 1 eine 0000000(1) draus macht...

    ps: im übrigen funktioniert das wirklich gut, super tipp, vor allem, wenn man die lösung von apple betrachtet:

    mfg gogega
     
Die Seite wird geladen...
Ähnliche Themen - Uhrzeitproblem gelöst Forum Datum
Diese Frage als gelöst markieren EL Capitan und Parallels 11.1.2 Festplatte 0 kann nicht eingebunden Windows auf dem Mac 02.03.2016
Boot Camp mit mehr als zwei Partitionen erfolgreich gelöst Windows auf dem Mac 10.09.2012
Uhrzeitproblem unter Win7 Was kann es sein? Windows auf dem Mac 23.08.2009
BC 2.1 update Probleme gelöst Windows auf dem Mac 08.05.2008
Vista Sound problem mit Broadcom endlich gelöst Windows auf dem Mac 27.10.2007

Diese Seite empfehlen

Benutzerdefinierte Suche