übles Webdav Problem

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von DickUndDa, 22.09.2006.

  1. DickUndDa

    DickUndDa Thread Starter Gast

    Moin,

    ich hab ein "interresantes" Problem mit WebDav. Ich habe auf einer Linux Maschine einen DAV Server über mod_dav aufm apache laufen. funktioniert auch, ich kann das ding mounten und dateien drauf kopieren.

    Bei kleinen Datein gibts auch noch keine Probleme. Wenn ich aber mein Backup (.spareimage) auf den Webdav Ordner kopiere dann kopiert er komplett bis zum ende und bleibt beim Status "Datei wird geschlossen..." hängen:
    [​IMG]
    (bei dem Bild habe ich getestet ob es vll mit dem Dateinamen zusammenhängt, eigentlich is das das sparesimage)

    Hoffe es fällt jemandem eine Lösung ein.

    Ach ja config:

    Client: intel mac mini 1,66 mit voll gepatchtem Tiger.
    Server: CentOS 4.4 (Redhat Enterprise Linux)

    Wenn ihr logs oder config braucht ansagen ;)
     

    Anhänge:

  2. maxsl

    maxsl MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    29.06.2006
    ich hab das problem eigentlich sofort sobald ich ne datei über ca. 1mb hochladen will.. goliath schmiert auch regelmäßig ab und ich seh es eigentlich nicht ein dass der ganze spaß wegen nem blöden bug nicht funktioniert..
    kann man denn nicht im finder irgendwas einstellen so dass er sich nicht direkt nach dem eigentlichen upload aufhängt?
     
Die Seite wird geladen...

Diese Seite empfehlen