Überprüfung der Zugriffsrechte/ 2 Ergebnisse

Dieses Thema im Forum "Mac OS X" wurde erstellt von olymp, 04.03.2005.

  1. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    MacUser seit:
    15.04.2004
    Hallo Leute,

    prinzipiell überprüfe und repariere ich die Zugriffsrechte immer von der Panther- installations-CD.

    Jedoch habe ich nun mal vom externen Volume gestartet, das Dienstprogramm laufen lassen, die interne Platte gewählt und da bringt er schon beim Überprüfen immer die gleiche Fehlermeldung....
    we are using special permissions for the file directory system/library/
    Filesystems/cd9660.fs/cd9660.util. New permissions are 33261.......

    Auch nach der Reparatur bringt er das gleiche immer wieder.

    Wenn ich aber die Prüfung über die Panther CD mache, bringt er absolut garnichts...
    Was geht da ab?
     
  2. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    da gabs mal vor 3 jahren eine *less critical vulnerability* im cd9660.util. seit dem damaligen securityupdate kann es zu der von dir erwähnten meldung kommen. apple rät: *ignore* ;)
     
  3. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    MacUser seit:
    15.04.2004
    danke.....

    aber warum bekomme ich nun 2 unterschiedliche Ergebnisse?
     
  4. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    warum ist die banane krumm :D

    nein im ernst - es liegt daran das du die rechte einmal von der cd und einmal von der platte überprüfen lässt.

    im forum hab ich mal auf dieselbe frage hin (ich glaube es war retrax) den link zu apple geposted wo alles genauer beschrieben wird (forum suche). auf den developer seiten gibt es auch eine *man cd9660.util* seite (apple suche) oder du suchst mal im web nach cd9660.util ...
     
  5. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    MacUser seit:
    15.04.2004
    eben genau. einmal von der platte und einmal von der cd........

    mal sehen, ob diese links helfen..

    o.k also d.h ich muss mir die ganzen Sec. Ups reinziehen?
    sind die nich nach und nach in den anderen Updates drinn?
     
    Zuletzt bearbeitet: 04.03.2005
  6. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    falls du panther hast ist dieses spezielle von anfang an dabei - abgesehen davon ist es schon zu empfehlen die security updates zu machen ;)
     
  7. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    MacUser seit:
    15.04.2004
    ja klar hab ich panther.....
    komisch dass dann dieser bug torzdem kommt...na ja.

    werde das kind schon irgendwie schaukeln......

    davon abgesehen bin ich dann ja wohl mit den sec ups auf dem laufenden bis auf das ganz neue......

    weist du, ob das letzte security update auch auf 10.3.5 verwendbar ist?

    will nämlich downgraden...... 3.6. 3.7 und 3.8 sind ja nicht so der renner
     
  8. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    na ja käfer (bug) halte ich für übertrieben ausgedrückt ;) - vielleicht, um im insektenreich zu bleiben, ne leere puppenhülle :D
     
  9. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    MacUser seit:
    15.04.2004
    und das mit dem downgraden und den sec ups geht?
     
  10. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    das kann ich dir aus dem kopf jetzt nicht beantworten - aber wär das nicht sowieso einen eigenen thread wert?
     
Die Seite wird geladen...

Diese Seite empfehlen