Turbine im G5 ??

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von St.Garg, 12.05.2005.

  1. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.002
    Zustimmungen:
    91
    MacUser seit:
    16.12.2004
    Hey,

    seit kurzer Zeit vernehme ich ab und zu ein Turbinenartiges Geräusch aus meinem Powermac 1,6.
    Erst langsammer und tiefer dann wirds immer schneller, als ob eine kleine Turbine starten würde, nach einigen Sekunden verstummt das Geräusch.
    Was ist das? Die Festplatte kurz vor dem K.O. ?
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Das sind die Lüfter. Je nach Frequenz entweder die des G5s oder die deiner ATI.
    Welches OS hast du drauf?
    10.3.8?
     
    Zuletzt bearbeitet: 12.05.2005
  3. Das Nichts

    Das Nichts MacUser Mitglied

    Beiträge:
    363
    Zustimmungen:
    0
    MacUser seit:
    17.04.2005
    Wohl eher der Lüfter o_O
     
  4. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    MacUser seit:
    26.10.2003
    die ati 9600xt hat keinen aktiven lüfter. nur ein kühlelement.
    sind wohl die gehäuselüfter.
     
  5. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Woas? Keinen Lüfter? Hmm, kenne nur die PC-Variante...
     
  6. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.002
    Zustimmungen:
    91
    MacUser seit:
    16.12.2004
    Ich habe Tiger, das Problem ist auch erst aufgetaucht seit Tiger drauf ist .....
    Ist aber nur ab und zu!
    Gut dass es nicht die Festplatte ist, das wäre schlecht gewesen!
     
  7. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.002
    Zustimmungen:
    91
    MacUser seit:
    16.12.2004
    Und die 9600 hat keine Aktiven Lüfter, nur so nen passiven block
     
  8. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    Ja, deshalb habe ich die drinnen gelassen, vollkommend ausreichend für mich und eben GERÄUSCHLOS :D

    @St.Garg
    Mein G5 macht das nur beim Starten oder Aufwachen aus dem Ruhezustand, ansonsten sind die Lüfter so gut wie nie zum Hochdrehen zu bewegen selbst unter Volllast...

    Aber das Geräusch das du beschreibst, so hören sich die CPU-Lüfter an.
     
  9. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Komisch. Die meisten hatten das Problem mit 10.3.8.
     
  10. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    War das damals aber nicht so daß die Lüfter dauerhaft hochgedreht haben?
     
Die Seite wird geladen...
Ähnliche Themen - Turbine
  1. strohy
    Antworten:
    11
    Aufrufe:
    970

Diese Seite empfehlen