Trotz Verbindung kein Internet

Diskutiere mit über: Trotz Verbindung kein Internet im Internet- und Netzwerk-Hardware Forum

  1. morini

    morini Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    08.09.2005
    Hallo wertes Forum:

    Ich habe hier zuhause zwei Macs. Einen Mac Mini und ein G4-Powerbook.
    Mit diesen gehe ich über eine DSL-Verbindung ins Internet. Hierzu habe ich
    das vom Provider zur Verfügung gestellte Modem an welches ich noch einen
    WLan-Netgear-Router angeschlossen habe. Nun gehe ich mit meinem Powerbook über WLan ins Netz und der Mini ist per Ethernet-Kabel an den Router angeschlossen. Beides funktionerte nun etwa ein Jahr problemlos.
    Plötzlich komme ich nicht mehr ins Internet, obwohl ich an beiden Rechnern
    nichts verändert habe. Die Peripherie-Geräte (Modem und Router) zeigen über ihre Kontrolleuchten volle Funktion an und beide Macs erhalten (sowohl über WLan als auch über Ethernet) ein einwandfreies Signal. Wenn ich nun (egal auf welchem Rechner) Safari öffne, komme ich nicht ins Netz.
    Bis allerdings die Nachricht "Es besteht keine Verbindung zum Internet" kommt, dauert es eine ganze Weile. Vorher sieht Safari so aus als würde es eine Verbindung zum Server herstellen. Dieses wird im unteren Bereich des Browserfensters auch angezeigt. Leider kommt die Verbindung halt nicht zu Stande.
    Laienhaft ausgedrückt ich habe zwar ein tolles Signal auf Modem und
    Router, dieses Signal transportiert aber nichts.

    Kann mir jemand helfen ???
     
  2. gewoldi

    gewoldi MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    13.07.2005
    Hatte heute den selben Fall... Bei dem Kunden waren DNS Server eingetragen, die wohl abgeschaltet wurden. Welceh DNS sind bei Dir eingetragen? Evt. trägst du mal Deinen Router (verm. 192.168.x.x) als DNS ein. Oder die 194.25.2.129
     
  3. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    Registriert seit:
    29.05.2006
    also die verbindung steht defintiv? das modem ist definitiv online?
    rechnung ist auch bezahlt? ;)

    in letzter zeit im router-menü rumgefummelt?
    dhcp an/ausgeschaltet? ips neu vergeben/verstellt?
     
  4. Mushr00m

    Mushr00m Banned

    Beiträge:
    107
    Zustimmungen:
    0
    Registriert seit:
    18.07.2006
    habe gestern das selbe prob gehabt aber irgendann ging es wieder keine ahnung warum man steck halt nicht drin
     
Die Seite wird geladen...
Ähnliche Themen - Trotz Verbindung kein Forum Datum
Warum benötigt AirPort Time Capsule trotz LAN-Verbindung Provider-Einstellungen? Internet- und Netzwerk-Hardware 30.11.2013
Keine Internetverbindung trotz Verbindung zum Router Internet- und Netzwerk-Hardware 25.01.2012
Keine Internet trotz funktionierender WLAN-Verbindung Internet- und Netzwerk-Hardware 22.08.2011
Trotz verbindung und Ping kein Interne... Internet- und Netzwerk-Hardware 28.09.2008
Trotz bestehender Verbindung kein Netz Internet- und Netzwerk-Hardware 03.09.2005

Diese Seite empfehlen

Benutzerdefinierte Suche