Trekstor MP 3-Player "IBeat 115" & I-Tunes: Komisches Verhalten...

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von MarcJLH, 20.08.2005.

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Also Leute,

    folgendes kleines Problem: Ich habe einen Trekstor IBeat 115 MP3-Player und bisher habe ich immer einzelne Lieder aus meiner ITunes-Library per Drag und Drop auf meinen Player gezogen, dass klappt auch problemlos...

    Jetzt habe ich ihn heute mal wieder gefüllt und dachte mir, probiere das Ganze doch mal anders und etwas entspannter. Ich habe eine komplette Wiedergabeliste mit den Songs erstellt, die auf den Plaxer kommen sollen, nun hatte ich vor alle Songs in der Liste zu markieren und dann ebenfalls per Drag & Drop auf den Player zu ziehen... Dann kommt erst mal der Beachball längere Zeit (was ich ja noch als normal erachte), da es sich ja um eine recht grosse Datenmenge handelt... Dann warte ich ein paar Sekunden, die Dateien, die importiert werden sollen, werden kurz angezeigt, der blaue Balken, der den Kopierbalken aufweist zeigt sich... Die MP3-Dateien werden angezeigt, aber im gleichen Moment bricht der Koperivorgang ab und die angezeigten Dateien verschwinden eine nach der Anderen... Dann habe ich mit weniger Dateien mein Glück versucht: Erst 50, dann 20... aber erfolglos! Erst 10 Songs gleichzeitig lassen sich problemlos auf den Player kopieren!

    Wollte mal fragen, ob da einfach USB 2.0 überlastet ist?! Aber das kann doch eigentlich sein, oder? Habt Ihr einen Rat, oder eine Idee, woran es liegen kann? Klar, dass Ding ist kein IPod, aber jeden Song einzeln rüberkopieren, dass nervt schon ein wenig...

    Bin sehr dankbar für jeden Tipp...

    Gruss,

    MarcJLH
     
  2. Rappy

    Rappy MacUser Mitglied

    Beiträge:
    944
    Zustimmungen:
    10
    MacUser seit:
    25.08.2002
    Hi,

    hab auch nen Trekstor MP3-Stick und dasselbe Problem. Da lässt sich wohl nix machen :(
     
  3. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Na wenigstens bin ich froh zu lesen, dass ich nicht als einziger das Problem habe... Werde dann wohl mit weniger Songs auskommen müssen! Es sei denn, jemand hat noch Tipps... Danke dafür jetzt schon mal!

    Gruss,

    MarcJLH
     
  4. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Also muss ich anscheinend Song für Song wieder übertragen, ich konnte nur einmal zehen Songs auf einmal übertragen, dann nur fünf, dann nur drei!!! :( Es scheint wirklich nur Song für Song zu gehen *heul*

    Werde wohl um einen IPod nicht herum kommen, wenn ich es komfortabler will, oder? :D

    Gruss,

    MarcJLH
     
  5. Rappy

    Rappy MacUser Mitglied

    Beiträge:
    944
    Zustimmungen:
    10
    MacUser seit:
    25.08.2002
    Also ich wüsste nicht was man da machen kann... außer Geduld haben. Also ich mach auch meistens immer so drei auf einmal, warte bis die fertig kopiert sind und dann mach ich wieder drei.
     
  6. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
  7. Paul73

    Paul73 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    18.09.2005
    Hallo Zusammen,

    habe mir gerade den Trekstor iBeat 115 2.0 gekauft. Leider gibt mir das MacOSx-System überhaupt keine Laufwerk-Erkennung an. Wie bekomme ich das Gerät den zum Laufen?! Muss ich da vielleicht doch eine Spftware einspielen? Ich dachte, das geht alles Drag and Drop??? Ich freue mich auf Eure Antworten!!

    Schöne Grüße,
    Paul73
     
  8. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Also, soweit ich weiss, läuft das auch per Drag & Drop, hab den Player einfach nur angestöpselt und schon lief er! Software ist zwar dabei, aber soweit ich weiss, nur für Windows...

    Bin im Moment auch etwas ratlos, muss ich gestehen! Kann das vielleicht mit der Formatierung zu tun haben? Was meint Ihr? (Schon irgendwie doff, wenn man auf den Beitrag antworten will, um zu helfen und dann selber etwas ratlos ist :D :( )

    Gruss,

    MarcJLH
     
  9. Jack0793

    Jack0793 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    08.10.2005
    Hauptmenü

    Hallo zusammen,

    ich habe eine Frage zum TrekStor iBeat 115. Habe mir den Player vor ein paar Tagen gekauft und komme damit auch sehr gut zu Recht. Ich habe jedoch in einer Sache ein Problem. Ich habe keinen blassen Schimmer wie ich in das Menü für die Wiedergabe, Equilizer, Shuffle Funktion usw. komme. :(
    Wenn ich 2 Sek. auf den Knopf "M" drücke komme ich in das Menü: Music, Playlist, Voice. Aber wie komme ich in das andere???
    Vielleicht stelle ich mich in dieser Sache auch etwas dumm an, es wäre aber trotzdem schön wenn ihr mir helfen könntet.

    Vielen Dank schon mal im Vorraus,
    Jack0793
     
Die Seite wird geladen...

Diese Seite empfehlen