Treiber fuer Orinoco Gold von Lucent

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von tseifert, 28.11.2003.

  1. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    MacUser seit:
    26.01.2003
    Hallo !

    Ich habe mir eine 802.11b PC-Card von Lucent geholt mit dem Orinoco Gold Chipsatz.
    Habe die Karte schon zum laufen gebracht mit dem Treiber IOXperts.
    (www.ioxperts.com).

    Allerdings ist dieser Treiber kommerziell und er funktioniert dann nur mit meiner Karte und mit keiner anderen.

    Nun wollte ich mal fragen ob jemand einen Freeware-Treiber hat.

    VIELEN DANK !

    Ach ja, PowerBook Wallstreet G4/500 mit MacOsX.1.5
     
  2. Lightspeed

    Lightspeed MacUser Mitglied

    Beiträge:
    976
    Zustimmungen:
    160
    MacUser seit:
    30.07.2003
    ... ja dann wohl hier

    http://wirelessdriver.sourceforge.net/
    Den Treiber habe ich unter 10.2. auf meinem Wallstreet installiert. Jetzt warte ich nur auf meinen WLAN Router, so dass ich noch keine praktischen Erfahrungen weitergeben kann.

    Meine Karte ist eine Orinoco Silver Abart von Avaya. Die haben auf ihrer Support Seite den Link empfohlen. Ist wohl ein open-Source Projekt.

    Aber Vorsicht, es gibt da Unterschiede von 10.1 auf die 10.2 Version!

    Übrigens, das mit dem 500er G4 in Deinem Wallstreet, funktioniert das gut? Habe selbst oft darüber nachgedacht, war mir aber zu teuer?

    Gruss

    Christian
     
  3. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    MacUser seit:
    26.01.2003
    Genau da gibt es die Treiber

    Hallo!

    JaU, http://wirelessdriver.sourceforge.net/

    Da bekommt man einen Treiber der funktioniert.
    Habe ich gestern auch gefunden, aber VIELEN DANK !!!!!!

    Also ich habe die PowerLogix G4/500 Karte in meinem Wallstreet, und ich bin zufrieden.
    MacOsX.1.5 laeuft ertraeglich, was aber wohl an der Grafikpower des Wallstreet's zu begruenden ist.
    MacOs.2 laeuft, aber stuerzt immer ruck zuck ab. Temperatur laesst gruessen.

    Alles in allem gut.

    Vielen Dank nochmal fuer den Link !!!!

    So dann !
     
  4. st-r-and

    st-r-and MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    18.07.2005
  5. trixi1979

    trixi1979 MacUser Mitglied

    Beiträge:
    10.170
    Zustimmungen:
    852
    MacUser seit:
    22.05.2005
    nach den neuesten updates von mac osx 3.9 scheint der soundforge treiber nicht mehr zu laufen...
    im verbose start modus meines pb g4 500 zeigt er immer an, dass er die kernel extension nicht laden kann...

    wer weiss abhilfe?

    die faq tips helfen jedenfalls nicht weiter...
     
Die Seite wird geladen...

Diese Seite empfehlen