Training des Mail-Filters für Werbung

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Canadian, 25.03.2007.

  1. Canadian

    Canadian Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    11.05.2004
    Guten Morgen,

    ich habe vor ein paar Tagen (Mittwoch?) die Spam-Filterregeln, die Mail gelernt hatte, zurück gesetzt und bin jetzt im Trainingsmodus.

    Ich habe allerdings das Problem, dass - obwohl ich jeden Tag ca. 150 Nachrichten als Spam markiere (und dann sofort lösche - könnte das ein Problem sein?) - Mail bis heute, d.h. nach fünf Tagen und über 700 Mails noch keine einzige Mail als Spam erkannt hat. Es landen weiterhin alle in meiner Inbox?

    Ist das normal? Ich hatte von den letzten Resets im Kopf, dass es eigentlich recht schnell ging und das Mail von Anfang an ein paar (und dann immer mehr Mails) als Spam erkennt... Könnte es daran liegen, dass ich die Aktion "Mail Header von Internet-Anbieter vertrauen" aktiviert habe, obwohl mein Anbieter die Header gar nicht ändert?

    Außerdem habe ich das Problem, eine unter "Mail" -> "Einstellungen" -> Werbung" -> "Weitere Optionen" erstellte Regel, die ich nicht mehr nutzen will, nicht entfernen kann.
     
  2. Mac-Chester

    Mac-Chester MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    15
    MacUser seit:
    12.06.2006
    Also im Trainings-Modus landen auch alle Mails in der InBox, und werden, wenn erkannt, als Spam markiert.

    Wird den Spam vom gleichen Absender wenigstens immer richtig erkannt?

    Versuche doch einfach mal die Aktion "Mail-Header" zu deaktivieren, wenn sie keinen Sinn macht und schau ob sich eine Besserung einstellt.

    Im Bezug auf die Regel die sich nicht entfernen lässt, könnte es vielleicht ein Rechte-Problem sein. Dabei hilft im Allgemeinen das Löschen der .plist. Aber vorher bitte ein Backup dieser machen, um sie wieder einfügen zu können.
     
  3. Canadian

    Canadian Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    11.05.2004
    Super, jetzt funktioniert es!

    Habe einfach nur das Header-Feld deaktiviert! Danke!
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Wenn du ~/Library/Preferences/com.apple.mail.plist meinst, dann sind auch alle Voreinstellungen der mail Konten weg. Was meinst du mit Backup der plist machen und einfuegen?
     
  5. Mac-Chester

    Mac-Chester MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    15
    MacUser seit:
    12.06.2006
    Einfach die .plist auf den Desktop kopieren und in ein Archiv legen (dass Mail nicht mehr darauf zugreifen kann). .plist im Library Ordner löschen. Mail starten, .plist wird automatisch wieder angelegt. Mail beenden und neue .plist wieder löschen. Gesicherte .plist aus dem Archiv auf dem Desktop wieder in der Library einfügen.

    Hatte letztens ein Problem mit iTunes, wo sich die Darstellungseinstellungen (Liste, Symbol, CoverFlow) sich nicht mehr für jede Library getrennt einstellen ließ, sondern nur noch eine Einstellung für alle Librarys auzuwählen ging.
    Ich nahm an, dass es sich um ein Rechte-Problem handelt und meine gewünschten Einstellungen nicht in der .plist geschrieben werden können.

    Mit oben genannten Ablauf konnte ich das Problem beheben und hatte trotzdem alle Einstellungen sofort wieder.
     
Die Seite wird geladen...

Diese Seite empfehlen