Toshiba im Netzwerk druckt komisch

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von gustavgans, 31.05.2006.

  1. gustavgans

    gustavgans Thread Starter MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Hallo zusammen

    Ich arbeite mit meinem iBook (siehe Signatur) in einer Windows Server 2003 Umgebung. Ich greife mit ADmitMac auf den Server zu und habe zwei Netzwerkdrucker installiert. Zum einen einen Brother HL-1850 und zum anderen einen Toshiba e-Studio 28.
    Beide werden in den Druckereinstellungen als PostScript-Drucker erkannt. Mit dem Brother kann ich einwandfrei drucken, der Toshiba druckt Seitenweise (50 und mehr) einfach irgendwelche Zeichen.

    Kann mir jemand einen Tipp geben, wie ich den Toshiba zu einem vernünftigen Arbeiten motivieren kann?

    Danke und Gruss

    Gustav
     
  2. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Wie sicher bist Du, dass der Drucker überhaupt PostScript kann?
    Sind diese 50 Seiten "irgendweche Zeichen" vieleicht Postscript-Code im Klartext?
    Hast Du eine korrekte PPD für das Teil?
    Bist Du sicher, dass der Toshiba e-Studio 28 heisst? Den habe ich auf deren Homepage nicht gefunden und der 280'er hat wohl nur win-Treiber.
     
  3. gustavgans

    gustavgans Thread Starter MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Hallo falkgottschalk

    Ich bin überhaupt nicht sicher, ob das Teil PostScript kann. Weisst du, wie ich das rausfinden kann?
    Jawohl, die 50 Seiten könnten durchaus der PostScriptcode im Klartext sein.
    Die korrekte PPD für das Teil hab ich vermutlich nicht. Ich hab keine gefunden. Weisst du, wo ich das finde?
    Ja, der Drucker heisst garantiert sicher e-Studio 28.

    Gruss Gustav
     
Die Seite wird geladen...

Diese Seite empfehlen