Toshiba e-Studio 161

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von st34Lth, 31.10.2006.

  1. st34Lth

    st34Lth Thread Starter MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    83
    MacUser seit:
    07.01.2004
    Habe die Ehre,

    da meine Eltern jetzt vermehrt auch auf Mac setzen, benötigen sie einen Treiber für den im Topic genannten Drucker. Bis jetzt müssen sie das leider über Parallels machen (bin ich ja schon "stolz" dass sie dies hingekriegt haben). Jedoch ist diese Lösung natürlich bei weitem nicht die Beste.
    Falls jemand eine Ahnung hat, bitte melden, auf der Toshiba Seite sind nur Dosen Treiber zu finden. Ich kann auch leider nicht zig verschiedene Treiber durchprobieren und solange probieren, bis einer geht, denn da sind ca. 500-600km Luftlinie im Weg ;)

    vielen Dank,
    Domi
     
  2. st34Lth

    st34Lth Thread Starter MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    83
    MacUser seit:
    07.01.2004
    Ach kommt schon, ich habe mich schon fast durch komplett Google gewühlt... ;) Wenn den Drucker einer am laufen hat, oder weiß wie man ihn zum laufen bringt, bitte hilf mir, bzw. meinen Eltern :)
     
  3. st34Lth

    st34Lth Thread Starter MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    83
    MacUser seit:
    07.01.2004
    Ich befürchte, dass es hierzu immer noch nichts neues gibt?

    Danke, Domi
     
  4. nasabaer

    nasabaer MacUser Mitglied

    Beiträge:
    1.523
    Zustimmungen:
    53
    MacUser seit:
    03.02.2005
    Ich schau grad mal , da ich bei einem Toshiba Händler im moment noch arbeite. Aber definitiv ist die e-Studio 161 zwar unter Toshiba gelabelt - ist aber ein SHARP Gerät.

    Wenn ichs nicht vergess, schau ich morgen im Geschäft mal nach, welches Gerät von Sharp der e-Studio 161 entspricht.

    Was aber OSX Treiber angeht würde ich mir da nicht allzugrosse Hoffnungen machen.
     
  5. nasabaer

    nasabaer MacUser Mitglied

    Beiträge:
    1.523
    Zustimmungen:
    53
    MacUser seit:
    03.02.2005
    Hmm also für die Kiste gibts wohl nur die depperten Windows GDI Treiber - damit kann man unter OSX leider nix anfangen.
    Wär wohl im Zweifelsfall an der Zeit diese Kiste zu entsorgen - ist eh so ein "Problemkopierer".
    Ich hasse diese Kiste - ganz ganz ehrlich.

    nasa
     
Die Seite wird geladen...

Diese Seite empfehlen