Toast - Ergebniscode -50

Dieses Thema im Forum "Andere" wurde erstellt von Artaxx, 18.06.2004.

  1. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hallo Leute,

    ich hoffe mir kann jemand helfen. Ich versuche gerade im Toast eine CD zu brennen (Daten). Aber jedesmal wenn ich auf Brennen gehe, kommt eine Fehlermeldung "Ergebniscode -50 / Vorgang nicht erfolgreich (oder so ähnlich)"

    Weiss da von euch einer was ??

    Gruss
    Daniel
     
  2. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.798
    Zustimmungen:
    3
    Registriert seit:
    24.09.2003
    Was für Rohlinge hast du verwendet? OS X kann nämlich normalerweise nur 700 MB Rohlinge brennen, ausser mit xcdroast.
     
  3. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Intenso 700 MB/80 Min.

    Das waren ganz normale INTENSO 700 MB/80 Min. Rohlinge. Hab andere auch probiert. An den Rohlingen liegts glaub ich nicht.
     
  4. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hilfe !!

    Weiss zu dem Thema niemand was ?? Kann doch nicht sein, dass ich da der einzige bin. Roxio weiss da auch nix (auf jeden Fall nicht auf der Homepage unter Support)

    Gruss
    Daniel
     
  5. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.798
    Zustimmungen:
    3
    Registriert seit:
    24.09.2003
    Welche toast Version hast du denn? Und schon alle Toast Updates gemacht? Kannst du aus iTunes heraus oder mit dem Finder brennen?
     
  6. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Toast 6.0.3

    Das ist die Version 6.0.3.

    Ja, aus dem Finder raus kann ich einwandfrei brennen.

    Gruss
    Daniel
     
  7. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hat sich erledigt !!

    Hallo,

    vielen Dank nochmal. Hat sicher erledigt. Hab jetzt wieder Toast 6.0.1 drauf. Jetzt geht wieder alles.

    Thread kann dann von mir aus geschlossen werden.

    Danke nochmal

    Gruss
    Daniel
     
  8. lisa.

    lisa. MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    01.12.2004
    ich hab dasselbe problem, mit demselben toast! wenn ich dvd-material brenne, kodiert er zuerst, und kaum ist er durch, kommt die meldung, dass es nicht geht... egrebniscode = -50 .
    versteh ich nicht, hat bisher immer funktioniert!
    hat sich da was verändert, d.h. kann mir heute jemand weiterhelfen?
     
  9. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Ich musste damals ein Downgrade auf 6.0.1 machen. Seit 6.0.4 gehts wieder. Installier auf jeden Fall mal 6.1.1

    Gruß
    Artaxx
     
Die Seite wird geladen...

Diese Seite empfehlen