Tiger: Internet Sharing funktioniert nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von marcschumann, 17.12.2005.

  1. marcschumann

    marcschumann Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    23.01.2004
    Hallo,

    habe auf meinem neuen iMac das Internet Sharing aktiviert, um mit dem PowerBook und iBook und VirtualPC drauf zuzugreifen.

    Was zuvor unter 10.3 problemlos funktioniert hat, jetzt läufts nicht mehr!

    Bin mitm DSL-Modem bei Alice, und was mich auch wundert ist, dass Tiger bei den Netzwerk-Einstellungen immer die DSL (-Ethernet-) Verbinduzng an erste Stelle packt, sobald sie aktiviert ist (ich finde dann nämlich vom PC auch nicht mehr mein Netzwerk - ein 192.168er, während Alice mir ja ne 85.xxx Adresse verpasst!!)

    Also, ein rechter Mist.

    Interessanterweise läufts, wenn ich einen 10.3er Mac über das Internet Sharing als Router einsetze, dann kann ich auch mit meinem Virtual PC auf dem 10.4er ins Internet.

    Also, weiss einer Rat?
     
  2. WoSoft

    WoSoft MacUser Mitglied

    Beiträge:
    261
    Zustimmungen:
    0
    Registriert seit:
    24.08.2004
    nur um das klar zu stellen: die 85er IP ist die des WAN (deiner DSL-Verbindung)., die nur dein per Internet-Sharing implementierter Software-Router kennen muss. Deine Rechner sind alle im LAN verbunden und zwar mit den 192er IPs. Will einer der Rechner in WAN, übersetzt der NAT-Dienst die 192er IP in die 85er und umgekehrt.
    Daraus folgt, dass die Rechner im LAN alle eine 192er IP im selben Teilnetz haben müssen, z.B.

    192.168.1.11
    192.168.1.12
    192.168.1.13
     
Die Seite wird geladen...

Diese Seite empfehlen