Tiger findet Leo nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von Mletzko, 29.09.2005.

  1. Mletzko

    Mletzko Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.09.2005
    Hallo,
    habe mich auf den angeblich so superschnellen Safari Zugang gefreut u.a. deswegen auf MOX umgerüstet. Doch jetzt ist die Enttäuschung groß, denn das X findet meine Leonardo SP ISDN Karte, die unter 9.2 in einem G4 tadellos läuft, nicht.
    Bekomme immer die Fehlermeldung "Modemfehler" oder "Modem nicht gefunden", obwohl der Hersteller Hermstedt in der Modemauswahl auftaucht. (Alle Zugangsdaten und PPP Protokolle sind zigmal eingestellt und auf ihre Richtigkeit gecheckt worden)
    Habe natürlich zuvor alle verfügbaren Updates von der Hermstedt Seite geladen, befürchte aber nach näherem Hinsehen, dass da nur Updates für Tiger zu haben sind, für andere Leo-Karten Typen mit Adapter, nicht aber für die SP. Tipps dazu konnte ich dort ebenfalls nicht finden. Weiß jemand Rat?
    Cia
    mle
     
  2. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Neue Karte kaufen... :-/
     
  3. Fotojournalist

    Fotojournalist MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    16.09.2005
    Hermstedt bietet leider keine Tiger-Lösung mehr für diese Karten. Meine SL-Karte kann ich wegen Tiger jetzt auch in den Müll kloppen. Hermstedt macht es sich scheinbar sehr einfach und bietet keinen Support mehr.
     
  4. Mletzko

    Mletzko Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.09.2005
    Danke für die Info,
    dass habe ich mittrlerweile auch rausbekommen. Elende Abzockerei jedesmal so ein Systemupdate.ö Seufz. Deshalb habe ich mnich ja auch so lange gegen gewehzrt. Mit den Programmen (Quark , Photoshop etc.) ist es ja auch nicht anders.
     
Die Seite wird geladen...

Diese Seite empfehlen