Tiger auf iMac G5 20" 2Ghz startet ultralangsam!

Diskutiere mit über: Tiger auf iMac G5 20" 2Ghz startet ultralangsam! im iMac, Mac Mini Forum

  1. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    Habe OS X 10.4.3 laufen und kriege bei jedem Start das kotzen, denn der Screen, auf dem sich unter dem Applesymbol das Rädchen dreht, währt ewig! Nach drei bis vier Minuten ist das System dann endlich da!
    Am Anfang, im August, waren es exakt 11 Sekunden, bis der iMac sein System gelauncht hat. Da ich aber noch kein so Erfahrener OSXler bin und erst vor einem halben Jahr von OS9.2 auf Tiger "geswitcht" habe, will ich nix falsch machen und bitte Euch um Euren Rat...
    Ich weiss, die Frage ist sehr allgemein, aber, was könnten die Ursachen sein?

    Thx schonmal im vorab und ein frohes Neues Jahr!
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Lass deinen Mac mal über Nacht an (nicht Ruhezusatnd) der macht dann die systemaufräumarbeiten..

    Wenn du das gleich machen willst, geht das übers Terminal oder mit Onyx (Freeware)

    Suche mal bitte hier nach (Cron Jobs)

    Ich möchte keine falschen Befehle posten..:D
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    vielleicht sucht er das Startvolumen, also in den Systemeinstellungen-Startvolumen-OSX neu auswählen.
     
  4. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    Hmm.... also vom Terminal hab ich null Ahnung! Mit Onyx lässt dich zwar prima alles aufräumen aber er startet immer noch genauso lahm... was könnte das noch sein ???
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    meinen Tipp schon probiert?
     
  6. cbecker-nrw

    cbecker-nrw MacUser Mitglied

    Beiträge:
    1.715
    Zustimmungen:
    2
    Registriert seit:
    16.08.2004
    ich würde auch mal auf das Startvolume tippen, einfach mal in den Systemeinstellungen nachgucken.

    oder schaltest du den iMac etwa nicht vernünftig aus? z.B. nach nem Stromausfall oder halt wenn man den Rechner nicht runterfährt sondern nur ausmacht kommt es auch zu verzögerungen beim Start...
     
  7. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    Ja hab ich, danke... hat leider nüx geholfen!
     
  8. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    Schon, aber ich hab ihn selten unsachgemäß runtergefahren!

    Meint ihr ein mehrminütiges trennen vom Hauptstrom würde es tun?
     
  9. cbecker-nrw

    cbecker-nrw MacUser Mitglied

    Beiträge:
    1.715
    Zustimmungen:
    2
    Registriert seit:
    16.08.2004
    lass ihn diese Nacht mal an und schalte den Ruhezustand aus... vieleicht hilft das.

    Ich würde mal tippem vom Stromnetz trennen bringt nix, aber probieren kannst du es, schaden tut es bestimmt nicht...
     
  10. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    okay.... I´ll try both!
     
Die Seite wird geladen...
Ähnliche Themen - Tiger auf iMac Forum Datum
Auf welchem imac läuft Tiger oder sogar Leo ? iMac, Mac Mini 28.03.2009
Tiger auf neuem iMac? iMac, Mac Mini 07.01.2008
Tiger auf iMac G3 266 128MB RAM installieren?! iMac, Mac Mini 02.11.2007
Tiger auf alten iMac, aber wie? iMac, Mac Mini 26.01.2007
Tiger auf iMac G3 - aber wie zur Hölle? iMac, Mac Mini 08.03.2006

Diese Seite empfehlen

Benutzerdefinierte Suche