Tiger auf iMac: Bootet nicht, installiert nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von BerndHennig, 26.05.2005.

  1. BerndHennig

    BerndHennig Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    27.04.2005
    G`Day,

    eigentlich wollte ich ja nur einen iMac updaten, aber nachdem aus auf Nr. 1 nicht geht (256MB RAM, G3, DVD Laufwerk) habe ich es zum Test mal auf einem 2. versucht (selbe Daten):

    Ich kann einfach nicht von der DVD booten (es hilft auch kein Command C)

    Die DVD ist in Ordnung, ich sehe auch unter MAC OS X 10.3 die DVD bzw. kann sie mounten, ich rufe dort das Install-Programm auf, klicke "Weiter", muss das Admin-PWD eingeben, die Kiste rebootet und fährt wieder von Platte hoch.

    Kann mir jemand sagen was ich falsch mache ?

    Danke für eure Hilfe
     
  2. [TB]Lucky

    [TB]Lucky MacUser Mitglied

    Beiträge:
    769
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    Einfach nur die Taste C gedrückt halten. Ohne Command. Und zwar die gesamte Zeit beim Hochfahren, nicht kurz vorher nicht nur kurz am Anfang, sondern die gesamte Zeit wenn er "ausgeht"...

    - björn
     
  3. BerndHennig

    BerndHennig Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    27.04.2005
    C drücken

    G`Day,

    klar, kenne ich, habe ich nat. versucht (warum habe ich da oben CTRL C geschrieben ? Ahh, das war der Adaptec jump-in, sorry, verwechselt):

    Ich lande in einem Boot-Monitor bei dem ich

    boot-mac

    eingeben kann

    O D E R

    es kommt auf grauem Hintergrund in der Mitte ein Ordnersymbol mit blinkendem Fragezeichen drin

    O D E R

    er bootet trotzdem das OS von der Platte.


    Ich sage es ja, ich verstehe es nicht (und das auf 2 iMacs)

    Cu
     
    Zuletzt bearbeitet: 26.05.2005
Die Seite wird geladen...

Diese Seite empfehlen