TiBook & OnyX: 1 GHz ./. 667 MHz?

Diskutiere mit über: TiBook & OnyX: 1 GHz ./. 667 MHz? im MacBook Forum

  1. songliner

    songliner Thread Starter Gast

    Hi,

    ich habe mir gerade (beim Warten auf einen längeren Ausdruck...) mal OnyX heruntergeladen und installiert.

    Beim Eröffnungsscreen zeigt OnyX an:

    ID Model: PowerBook3,5
    Frequency: 667 MHz

    "Über diesen Mac" zeigt an:
    Computermodell: PowerBook3,5 (version=3.3)
    Computergeschwindigkeit: 1 GHz

    Sicherheitshalber (und sicherheitshalber nach Ende des Ausdrucks :) PRAM gelöscht, außerdem die Einstellungen unter "Energie sparen" gecheckt.
    Und natürlich die Suche hier bemüht... nichts zu diesem speziellen (OnyX-) Thema gefunden. Google ebenfalls nichts.

    Was habe ich denn nun? Fehlerhaftes OnyX? Fehlerhaftes TiBook? Fehlerhaftes 10.2.8 (6R73)? Eigentlich mal als TiBook 1GHz gekauft...

    Besten Dank für Hinweise und Anregungen, songliner
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Kann sein, dass ich mich täusche, aber der Takt ist genau um ein Drittel reduziert. Das lässt auf die Energiesparfunktion schließen, die dir den Takt runterdreht. Wenn sich das nicht mehr zurückstellen lässt, hilft vielleicht noch ein Reset der PMU (zu finden hier im Forum oder bei Apples Knowledgebase).
     
  3. songliner

    songliner Thread Starter Gast

     

    Vielen Dank für den Tipp, habe jetzt sowohl einen PMU-Reset gemacht wie auch /var/db/SystemConfiguration/com.apple.PowerManagement.xml entfernt.

    Leider immer noch das Gleiche. Megamyth gibt ebenfalls ca. 667 MHz aus. Sollte ich damit zu Apple gehen? Scheint sich ja nicht einfach so zurücksetzen zu lassen...
     
  4. songliner

    songliner Thread Starter Gast

    Sorry, ich will den Thread nicht auf Teufel komm 'raus oben halten... aber das fand ich jetzt doch interessant:

    Subjektiv ist der Rechner unter Netzstrom schneller. Deswegen ausprobiert: Speedrun. Das Programm erkennt deutliche Performance-Unterschiede (CPU 266/159), während OnyX und Megamyth keinen Unterschied in der Frequenz anzeigen.

    Ich denke also, das ist eine etwas obskure Geschichte (vielleicht 10.2.8-spezifisch?), aber die Performance ist eigentlich so wie gewünscht.

    Ich bin trotzdem an Tipps interessiert, wie man die "wahre" Performance des Systems herausbekommt.
     
  5. LnXrooT

    LnXrooT MacUser Mitglied

    Beiträge:
    1.121
    Zustimmungen:
    7
    Registriert seit:
    31.05.2003
    Ehm 10.2.8 soll doch bei manchen Powerbooks die Prozessorleistung verringern... Das stand zumindest auf mactechnews.de

    Ich schau mal ob ich das noch finde... cu

    EDIT:

    http://www.mactechnews.de/index.php?offset=57
    Hier findest du den Artikel. Die schreiben aber dass die meisten das Problem mit zurücksetzten des PRAM beheben konnten.

    viel glück
     
  6. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    hmm seltsam..ich hab das grad mal bei mir auch getestet und onyx zeigt bei mir auch 667mhz an...ich hätte normalerweise nen 867..
     
  7. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    vielleicht ist es ja auch nen onyx problem..gibt es noch andere appz die die cpu speed anzeigen ?
     
  8. LnXrooT

    LnXrooT MacUser Mitglied

    Beiträge:
    1.121
    Zustimmungen:
    7
    Registriert seit:
    31.05.2003
    songliner hat geschrieben das Megamyth bei ihm auch reduzierten Proz.Takt angezeigt hat. Hmm.... Also mein ibook ist nicht betroffen bei diesem 10.2.8 Problem.

    das ist der Artikel auf mactechnews.de:
    Laut einigen Berichten im Internet scheinen nach dem Update auf die zweite Version von Mac OS 10.2.8 nicht mehr alle Rechner mit der vollen Taktrate zu laufen. Besonders häufig scheint dies beim 12" PowerBook der Fall zu sein, welches nur noch mit 533 Mhz statt mit 867 Mhz läuft. Vor dem Update trat dieses Problem noch nicht auf.
    Durch ein Zurücksetzen des Parameter-RAMs konnten die meisten User das Problem allerdings lösen. Die Systemeinstellungen "Energie sparen" haben wohl keinen Einfluss auf diese Verringerung der Taktfrequenz.
    Ob dies auch bei Desktop-Macs der Fall sein kann, ist im Moment unklar. Bisher wurde nur von PowerBook Usern berichtet.

    Hast du ein 12''Powerbook?

    EDIT:ah, hier stehts: Ist nur ein Problem der Tools, dass sie das Falsch anzeigen anscheinend:

    defekter Link entfernt


    Allerdings hab ich ein paar andere Probleme mit diesem Update:
    - iTunes stockt hin und wieder (hat es früher nie)
    - wenn ich eine Datei verändere und speichere wird sie von ihrer Ursprünglichen Position ganz ans Ende versetzte. Die Ursprüngliche Position bleibt weiss.

    kennt das jmd.??
     
    Zuletzt bearbeitet: 20.10.2003
  9. luca

    luca MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    0
    Registriert seit:
    20.08.2003
    Hi

    Hab´ dasselbe Problem mit meinem 12" PB. Es werden nur noch 533 MHz angegeben.

    Ich glaube aber eher, dass die Tools nicht funzen.

    Ich bemerke jedenfalls keine Performanceunterschiede zu 10.2.6.

    Das einzige was mich stuzig macht ist die fast verdoppelte Laufzeit von 2h auf 4h was aber widerum für eine Veringerrung desr CPU spricht.

    cu
    Luca
     
  10. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    ne hab nen 15"
    ja xbench zeigt bei mir auch wieder 867 an..naja..dann ist ja wohl doch alles in ordnung...

    jetzt wo du das mit itunes ansprichst..das hatte ich gestern auch zweimal mit den aussetzern..hatte mir jetzt erst so nix weiter bei gedacht, weil ich grade ziemlich viel gleichzeitig gemacht hab..und da dachte ich einfach war wohl zuviel..aber stimmt..also ich könnte mich jetzt nicht erinnern das ich das je mit itunes hatte...aber 100%ig sicher bin ich mir da jetzt auch nicht..
     
Die Seite wird geladen...
Ähnliche Themen - TiBook OnyX GHz Forum Datum
Festplatte aufrüsten TiBook MacBook 14.07.2009
HILFE TiBook SVHS / TV Problem! MacBook 03.02.2006
Belkin Wifi 802.11G PCMCIA Card im TiBook MacBook 01.02.2006
tibook an 19" sony MacBook 19.01.2006
TiBook: USB-Port tot! MacBook 27.12.2005

Diese Seite empfehlen

Benutzerdefinierte Suche