Thunderbird wird immer träger....

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Don Martin, 31.05.2005.

  1. Don Martin

    Don Martin Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    28.05.2004
    Hallo!

    Mein Thunderbird Mail wird mir zu träge, das scrollen durch meine Mails läuft im Schneckentempto, wenn ich eine neue Mail verfassen will, muss ich erstmal 5 sek. warten bis ein neues Fenster aufpoppt und auch das simple Öffnen einer Nachricht dauert einfach zu langen.

    Ich habe auch einiges an Mail in Thunderbird liegen. 2 Accounts und einige lokale Folder. Der Thunderbird Mailordner umfasst mitlerweile gut 200MB, leider brauche ich die meisten Mails noch, kann daher nicht viel löschen.

    Was machen, stösst Thunderbird hier an seine Kapazitäten oder gibts ein paar Kniffe wie ich das wieder in den Griff kriege, möchte eigentlich nur ungern zu Entourage wechseln?

    Achso: PB 15'er, 1.33, 768MB Ram, OSX 10.4.1

    Greetinx

    Der Don
     
  2. Don Martin

    Don Martin Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    28.05.2004
    Vielleicht mehr Ram?
     
  3. janosch

    janosch MacUser Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    6
    MacUser seit:
    24.10.2003
    Jupp das selbe Problem habe ich auch alerdings auch mit dem Firefox. Wer hat ne Lösung?
     
    Zuletzt bearbeitet: 03.06.2005
  4. Don Martin

    Don Martin Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    28.05.2004
    Hm, an mehr Ram kann es wohl nicht liegen, wenn du auf Deinem Mac mit 1,3 Gig Ram das gleiche Problem hast.... :(
     
  5. f4e

    f4e MacUser Mitglied

    Beiträge:
    200
    Zustimmungen:
    1
    MacUser seit:
    04.05.2005
    evtl. hilft es die Mails nicht direkt im Posteingang abzulegen sondern extra Ordner anzulegen, damit die nicht direkt beim Programmstart geladen werden müssen.
    Habe bei mir schon knappe 600 Mails gespeichert und er ist immer noch so flott wie zu Beginn.
     
  6. Fruchti

    Fruchti MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    MacUser seit:
    18.04.2005
    hab einfach mal die E-mails in einen anderen ordner gepackt. posteingang leer,
    thunderbird schnell
     
  7. janosch

    janosch MacUser Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    6
    MacUser seit:
    24.10.2003
    Das selber Prob. ist mir aber auch beim Firefox(Browser) aufgefallen.
     
  8. f4e

    f4e MacUser Mitglied

    Beiträge:
    200
    Zustimmungen:
    1
    MacUser seit:
    04.05.2005
    Firefox benutzt soviel RAM wie nur irgendmöglich um schnell zu sein. Diese Option lässt sich irgendwo limitieren wenn du im Adressfeld about:config eintipst.
    Habe selber schon gesehen das er mal rund 400 MB RAM beansprucht hat. Da hatte ich aber auch rund 60 Seiten mit Bildern gleichzeitig in Tabs auf ;-))
     
Die Seite wird geladen...
Ähnliche Themen - Thunderbird wird immer
  1. Skybreaker
    Antworten:
    2
    Aufrufe:
    140
    Skybreaker
    09.11.2016
  2. Mickymaus23
    Antworten:
    2
    Aufrufe:
    310
    fa66
    27.01.2016
  3. Shanpo
    Antworten:
    1
    Aufrufe:
    258
    Matrickser
    27.11.2015
  4. Hoooray
    Antworten:
    0
    Aufrufe:
    254
    Hoooray
    13.10.2015
  5. khmusi
    Antworten:
    5
    Aufrufe:
    552
    khmusi
    01.06.2014