Thunderbird: Problem mit Sonderzeichen

Diskutiere mit über: Thunderbird: Problem mit Sonderzeichen im Internet- und Netzwerk-Software Forum

  1. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Mein Problem ist Folgendes:

    Es gelingt mir nicht, die Preferences so einzustellen, dass Sonderzeichen richtig dargestellt werden, unabhängig davon, ob der Absender UTF-8 oder Western 8859-1 gewählt hat. Der Umlaut in meinem Namen im Absender wird ebenfalls nicht korrekt gesendet.

    Dieses Problem kenne ich weder von Apple Mail, noch von Thunderbird unter Windows.

    Wer weiss Rat? Danke!

    Gruss, neptun
     
  2. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    schieb, schieb, ...

    Nachdem schon wieder ein Bekannter mich auf das Umlaut-Problem in meinem Absender hingewiesen hat, versuche ich mein Glück noch einmal bei euch: wer weiss, ob und wie man Thunderbird seine Unarten in punkto Encoding abgewöhnen kann?

    Danke, neptun

    P.S. ich möchte Thunderbird wirklich beibehalten: abgesehen von diesem Problem gefällt er mir ausgezeichnet.
     
  3. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Bitte helfen: Umlaut im Absender wird falsch dargestellt ...

    Es nervt: der Umlaut in meinem Vornamen verhindert, dass der Absender in Thunderbird korrekt dargestellt wird ... Hat sonst niemand dieses Problem?
    Mit dem Body-Text gibt es das Problem mittlerweile nicht mehr.

    Gruss, neptun
     
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Bei mir verstümmelt Thunderbird bei Umlauten die Betreffzeile. Ausprobiert habe ich das allerdings nur in der Windows-Version. Auf dem Mac nutze ich Mail.

    ad
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    das from: feld im smtp protokoll sieht nun mal keine umlaute vor.
    ist die einfache lösung den umlaut in deinem namem mal auszuschreiben (ue,ae,oe) zu viel für dich? ;)
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Und die Betreff-Zeile auch nicht? ;)
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    normalerweise nicht, es gibt zwar die tollen Content-Type, Encoding header und halt z.B. =?ISO-8859-1?B?5Pb8?=, aber wenn du dir mal mails als reinen text mit umlauten im subject anguckst, fehlt das sogar bei den meisten mails, und dann ist es reine glücksache, ob das mail programm das nun als umlaut anzeigt oder nicht...

    wenn er unbedingt einen umlaut in seinem absender haben will, sollte er halt die =?ISO-8859-1 geschichte probieren.
     
  8. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Danke - dann muss ich halt mit dem Problem leben ...
    Wenn es sich um einen deutschen Umlaut handeln würde, dann hätte ich das Problem laengst auf die von dir vorgeschlagene Art geloest ;)
    Es handelt sich allerdings nicht um einen deutschen Umlaut, sondern um ein Sonderzeichen aus einer anderen Sprache (wovon es im Französischen, Spanischen, Tschechischem, ... genug gibt).

    Gruss, neptun

    P.S. Mit mail.app kommt allerdings alles richtig hinüber.
    Allerdings möchte ich Thunderbird beibehalten, weil damit Imap besser funktionniert.
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    dann schick dir doch mal selbst eine mail mit mail.app und guck dir mal im gesendet ordner die mail als reine text an (apfel+alt+u). dann siehst du doch wie mail.app die From: zeile kodiert.
    dann kopier die einfach aus dem reinen text und paste die dann in thunderbird als absender.
     
  10. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Prima - soweit ich testen konnte, sieht jetzt alles richtig aus.
    Bei meinen Korrespondenten aus den "anderen Welten" (Windows, Linux) müssten die Mails demnach auch korrektes Aussehen haben.

    Danke für den Tipp, neptun
     
Die Seite wird geladen...
Ähnliche Themen - Thunderbird Problem Sonderzeichen Forum Datum
Thunderbird akzeptiert Passwort/Benutzername nicht Internet- und Netzwerk-Software 09.11.2011
Problem mit Mail und Thunderbird Internet- und Netzwerk-Software 08.08.2011
Thunderbird und GMX Problem! Internet- und Netzwerk-Software 14.11.2010
Merkwürdiges Posteingang-Problem in Thunderbird 3 Internet- und Netzwerk-Software 02.02.2010
Thunderbird 3 und Web.de Club IMAP Problem mit Posteingang Internet- und Netzwerk-Software 14.03.2009

Diese Seite empfehlen

Benutzerdefinierte Suche