Terminal problem seit 10.4.6

Diskutiere mit über: Terminal problem seit 10.4.6 im Mac OS X Forum

  1. msberlin2003

    msberlin2003 Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Hallo Leute,

    ich musste gerstern feststellen dass seit dem 10.4.6 update ich keine kommandos mehr in das terminalfenster eingeben kann, das heisst ich kann den befehl eingeben und wenn ich nach dem passwort gefragt werde kann ich gar nichts mehr eingeben.

    dieses wunder trat jetzt bei allen rechnern auf egal ob intel oder ibm die das 10.4.6 update installeirt haben-unter 10.4.5 ging dies definitiv noch!

    hat jemand eine lösung???
     
  2. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    Registriert seit:
    12.04.2006
    Lösch mal die com.apple.terminal.plist
     
  3. msberlin2003

    msberlin2003 Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    soweit war ich auch schon, funktioniert trotzdem nicht, gibt es jemanden bei dem das terminal unter 10.4.6 noch funktioniert???
     
  4. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    Registriert seit:
    05.11.2003
    Ich verwende iTerm. Habe damit keine Probleme festgestellt und finde es schöner als das Standard-Terminal
     
  5. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    Registriert seit:
    12.04.2006
    Ja hab hier absolut keine Probleme mit dem Terminal (iBook)

    Hast sonst etwas verstellt?
     
  6. msberlin2003

    msberlin2003 Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    unter iterm kann ich aber auch kein admin kennwort eingeben, beide programme nehmen nur meine befehle an sobald ich dann das kennwort eingeben muss reagiert nichts mehr!!!
     
  7. msberlin2003

    msberlin2003 Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    system 10.4.6 ???

    wie gesagt ich habe dies inzwischen auf vier verschiedenen macs erleben dürfen!!!
     
  8. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    Registriert seit:
    05.11.2003
    Dann scheint es wohl ein Grundsätzliches Problem zu sein.

    Ich nehme mal an du redest von sudo, oder? Hast du irgendwas am System veränder? Ordner rumgeschoben oder umbenannt, rechte verändert etc. ?
     
  9. autoexec.bat

    autoexec.bat MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    Registriert seit:
    21.01.2005
    Es ist völlig normal, dass es bei der Eingabe von Passwörten keine Rückmeldung wie z.B. Sternchen gibt.
     
  10. msberlin2003

    msberlin2003 Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    dabke für die lieb gemeinten fragen und ja rakor hat recht ich meine sudo und ich weiss auch dass eskeine sternchen gibt aber normalerweise kann man und muss man bei diesem befehl ein admin kennwort eingeben und ich arbeite schon ewig mit der konsole.

    was systemveränderungen angeht: nein zumal dieses problem an allen rechnern auftaucht an denen ich war und auf denen 10.4.6 installiert ist.

    und daher nochmal die frage wer hat 10.4.6 und kann einwandfrei im terminal arbeiten.
     
Die Seite wird geladen...
Ähnliche Themen - Terminal problem seit Forum Datum
Dock lässt sich nicht per Terminal entsperren... Mac OS X 23.12.2014
problem im Terminal Mac OS X 07.09.2014
Terminal Problem Mac OS X 19.12.2010
Spotlight deaktivieren / Terminal Problem Mac OS X 17.05.2010
Problem mit Terminal Mac OS X 19.09.2007

Diese Seite empfehlen

Benutzerdefinierte Suche